BMW Forums : BimmerForums banner

mins

  1. Technical Guides for the E90, E91, E92, E93, F30.
    Hi, having some serious issues at the mo runs for 2-3 mins from cold then cuts out with white smoke poring from the exhaust. Will not run for more than 5 secs. Any advice would be great Thanks in advance Sent from my iPhone using Tapatalk
  2. BMW 3 Series Forum - Technical Talk on the BMW E46
    The car has been fine for a while! Two days ago, it developed an issue, ie, engine running rough after the car is on the road for at least half an hour. The strange thing is that the engine runs fine when COLD. Could there be an air leak? Where could it be? I have already check the twin...
  3. General BMW Discussions
    Does unplugging your battery for 15-30 mins reset the cars ecu system? Other forums mention their cars improved performance by doing this. Anyone tried it?
  4. Car Audio, ICE, Car Alarms, Mobile Phones, I-Drive
    Hi my idrive is playing up has the white screen but now when driving car I get a continues binging from the idrive sounds like a warning but can't see idrive to see problem the sound goes for 2 to 3 mins then stops any ideas Sent from my LG-H815 using Tapatalk
  5. BMW 6 Series - Tech Talk E24,E63,E64,F12,F13
    Does it now & again after switch off. What would cause that? Any ideas?
  6. BMW 5 Series - Tech Talk For All Gen Of 5 Series
    Hi Boys and Girls, raised an earlier thread about a recurring DSC and Tyre Px msgs with occasional power loss and fuel msgs. Well after finally giving up and handind it over to my nearest dealership(it refused to go any further!) I found out the real problem was about a gallon of water in the...
  7. General BMW Discussions
    Hi all, First post on this forum, any forum in fact! I had a 2012 520d for about 9 months now and all was well until yesterday on way home from work. Lost all engine power. Dashboard showed "Fuel" and continue to drive moderately. EML was on as expected but weirdly showed tire pressure loss...
  8. BMW 3 Series Forum - Technical Talk on the BMW E46
    Am really just asking if others feel I am going down the right road with fixing my issue, My battery died on my car and I was jump started (yes I now no that's bad) I drove the car fine to the local garage where a new battery was fitted. After leaving the garage I drove for about 3 miles when...
  9. BMW 3 Series Forum - Technical Talk on the BMW E46
    hi all im new to this so bare with me,,,,i have a bmw318i automatic 2005, the car runs fine until about 15 miles then when i pull up to roundabouts or junctions it just go into limb mode and i loose the power for about 2 mins then it goes again when i put it on the digonstic check no lights come...
  10. BMW 1 Series - Tech Talk For All Gen Of 1 Series
    Hi All Help needed I have a 123d that will only run for 5mins fine then stall and will not run again I had it remapped at BW chiptune by Jason The next day it started to run lumpy for the first 5min then clear which I thought it was the regen so did not worry. After a week it died altogether...
  11. BMW 5 Series - Tech Talk For All Gen Of 5 Series
    Hi all For the past 3 days my heater blowers don't work until after about 10-15 min or sooner if I drive over a bump. So obviously it's not the fuse otherwise it just wouldn't work at all. From what I can gather from reading up, its the FSR final stage resistor or 'hedgehog' as it's commonly...
  12. BMW 5 Series - Tech Talk For All Gen Of 5 Series
    Hi all. All day I am looking for a solution for my problem. I have power loss after start in 2-5 mins. I think when car goes warm. Guys from service said - MAF sensor, but no change when it switched off. Who has similar problems? Maybe 'limp home mode' because turbo actuator give wrong...
  13. BMW 5 Series Forum - Technical Talk on the BMW E12
    Hi, I have changed the seats from cotton to leather, I have it all done and boy it looks and feels amazing! However I did notice that the 'new' seats don't have that pretensioning thing and that the passenger doesn't have a little black box on it or a cable coming out of it. After taking the...
  14. BMW 5 Series - Tech Talk For All Gen Of 5 Series
    hi can somebody maybe shed some light on this car starts fine and runs spot on for about 15 mins the starts having an occasional missfire then gets worse and cuts out then runs like a dog then wont starts at all have checked pumps and they are ok at first computer didnt recognise it had a...
  15. General BMW Discussions
    Hey guys n gals After being alarmned by the reports on watch dog which I had no idea about i set about figuring out a plan tell me what you think? I purchased from screwfix a cheap key safe £19.99 I hacked it and stuck my ODB port inside then tucked the whole thing up inside the dash. 1. They...
  16. Introductions
    Hi there I'm new to the site and have a problem with my 520 d 2008 I bought the car from an auction in December 2011 with 100k when I checked the history it had full regular history from BMW including a new turbo the previous month. After using the car for about a month it started loosing power...
  17. BMW 3 Series Forum - Technical Talk on the BMW E21
    having problems with a particular BMW. have replaced new ignition barrel which woz fine for 2 weeks then it decided to pack up again !!! have now replaced a second hand steering lock which is in perfect condition and the car started a few times and then decided to pack up yet again ...
  18. Auto Electrical Forum
    Has anybody come across a problem of the engine cutting out whilst driving along but restarting 30 mins or so later,the dash warning lamp came on as this was happening,car is e46 316i 2002 with 50k on the clock,fdsh?
Top