BMW Forums : BimmerForums banner

lack

  1. BMW 5 Series - Tech Talk For All Gen Of 5 Series
    Evening folks, my 2005 e60 525d isn't boosting properly, the car will pick up fine in first and second but once into third there's no power below 3krpm and even beyond that I don't think it's the right amount. I scanned for fault codes with ista d and got the following results, ignore the...
  2. BMW 5 Series - Tech Talk For All Gen Of 5 Series
    Hey guys, i have a problem with my 520d lci 2008 177hp. Sometimes (every day) when I am accelerating suddenly the car would stop accelerating and kind of "freeze", lose all power but then sometimes after this happens it would gain power and i can accelerate again with no problem at all. I have...
  3. BMW 3 Series - Tech Talk For All Gen Of 3 Series
    So, need a bit of help diagnosing an issue with a car I recently purchased. In effect, I did the usual, bought it on eBay, late at night, after a few glasses of wine. Naturally, I did this unseen, knowing full well that the car had a fairly obvious misfire and was using a bit of oil. Previous...
  4. BMW 5 Series - Tech Talk For All Gen Of 5 Series
    Long one here.. A while back the flexible part of the pipe to the EGR failed.. directing hot exhaust gasses onto the wiring loom nearby and melting it! I separated out the wires (burning off the rest of the plastic insulation) and spliced in new sections. I am 99% confident that all of these...
  5. BMW 3 Series - Tech Talk For All Gen Of 3 Series
    Hi all. I have replaced the mass air flow sensor on my BMW 320d e90 as it was going in to limp mode with it connected , ordered a bosche one which is fitted. Cleared code which has not returned so far. Issue I have at the moment is a very rough startup followed by a cloud of white smoke. I...
  6. BMW 3 Series - Tech Talk For All Gen Of 3 Series
    So the car seems to be lacking in power, 2nd gear, great pulls really well, 3rd starts to pull then it feels just like a standard 2ltr petrol, 4th 5th gear the same. On occasion when cruising at 60mph and you put your foot down a little in 6th it can feel a little lumpy. The car seems to be...
  7. BMW 5 Series - Tech Talk For All Gen Of 5 Series
    I had posted before here http://www.bimmerforums.co.uk/forum/#/topics/529929?page=1 Thought idea give an update as I have cured the problem. It was the motor inside the turbo actuator at fault. It would move in a complete stroke but was jerky. £27 fix on eBay I had inspected the worm gear...
  8. General BMW Discussions
    When started from cold it misfires for a minute or so until warm. When driving the throttle will suddenly become inactive. The car will drive at around 2000 RPM, no more. It will not accelerate even if the accelerator is floored. This might last a second or several minutes. It is entirely random...
  9. BMW X Series - Tech Talk For All Gen Of X Series
    When started from cold it misfires for a minute or so until warm. When driving the throttle will suddenly become inactive. The car will drive at around 2000 RPM, no more. It will not accelerate even if the accelerator is floored. This might last a second or several minutes. It is entirely random...
  10. General BMW Discussions
    Hello ! I’ve been on the forum so many times to browse threads and am on my second 530d now and also have an x5 so about time I joined .... Anyway .... the real reason is a lack of power below 3k on my 2001 530d auto sport. I still have my old 530d manual which I had remapped. That car has a...
  11. BMW 3 Series Forum - Technical Talk on the BMW E46
    Hi Got an E46 325ti 2001 Auto - No engine lights Most recently its been running strange as if its not running on all cylinders and a lot of the time can be quiet bogged down when pulling away or accelerating at half throttle. Have to put my foot down and wait a couple of seconds before it...
  12. BMW 8 Series Forum - Technical Talk on the BMW E31
    Started up, (engine not cold) tick over a little bit low, drove for about 100 meters and could feel a definite lack of power, then a sudden judder and trans fail alarm. Stopped and turned off engine and restarted, all fine. What went wrong, any clues where to start, thanks.
  13. BMW 3 Series Forum - Technical Talk on the BMW E46
    I`ve noticed a distinct lack of "grunt" when in Auto, top gear at approx 2000 rpm. When I try to accelerate nothing much happens, just a gradual increase in revs/speed. In Manual does`nt seem to be such a noticeable issue possibly because I hang onto the peak revs longer,similar in Sport mode...
  14. BMW 3 Series - Tech Talk For All Gen Of 3 Series
    Hi there I am new to the forum and I hope some of you might be able to offer me some wisdom 18 months AGO I bought a 57 plate 330i m-sport coupe - manual (N52 engine) after years of Saabs and I absolutely love the car but it has developed an infuriating issue over the last 4 months. The car has...
  15. BMW 3 Series - Tech Talk For All Gen Of 3 Series
    Hello guys. I registered here a while ago just to read some posts, but this one is my first and I would really need some help because none of the mechanics here can't help me. First of all I would like to start by telling a little bit about my bimmer - it's a 2005 E90 320d sedan (M47N2 engine)...
  16. BMW 3 Series Forum - Technical Talk on the BMW E46
    I'm have this issue on my car in which it doesn't really want to accelerate, especially when the engine has warmed up. From cold it's not so bad (and in lower gears) but as soon as you are on a dual carriage way or similar it will start juddering (4th to 5th) - almost as though the brakes are...
  17. BMW 3 Series Forum - Technical Talk on the BMW E46
    Hi everyone, in new and i have read a lot of thread about this issue but i never find a solution... Apologize me for my horrible english (im italian...) but its hard for me... We are 3 "friends" with the same car, engine and issue, one of us have tryed many solutions but with no luck... The car...
  18. BMW 3 Series - Tech Talk For All Gen Of 3 Series
    Good evening. I’m hoping someone may be able to help me with a problem that I’m having with my E93 335i. Some details on the car: Based in New Jersey, USA 335i M-Sport Package Convertible Purchased from second owner with 40,000 miles in June, 2017 PPI performed by Northeast Motorsports in...
  19. BMW 3 Series Forum - Technical Talk on the BMW E46
    1999 E46 323i auto 95000 miles Heres what happens: 1) Car struggles a little bit to start, but does start ultimately at first attempt 2) If the car has struggled to start as in point one, there will be very little power/acceleration after about 25 or 30mph 3) Apart from the lack of...
  20. BMW 5 Series - Tech Talk For All Gen Of 5 Series
    Hi guys, Posted a thread on here back in March about O2 codes showing when I code read my 530i. I have since changed the pre cat o2 sensors on the car but EML still showing and two codes showing still for o2 sensors (202 lambda control bank 1 control block 203 lambda control bank 2 control...
Top