BMW Forums : BimmerForums banner

kenwood

  1. Auto Electrical Forum
    I purchased the KCA-IP301V from ebay, it has arrived today. I plugged it in to my Kenwood KVT-522DVD and then connected my iPhone 4s, all it does is keep connecting and disconnecting, charging/not charging, i have updated the headunits firmware and checked all the connections as the seller...
  2. Car Audio, ICE, Car Alarms, Mobile Phones, I-Drive
    I've got a new Kenwood CD head unit to go into a 1995 E36. The issue is with the aerial - unlike the old Blaupunkt that came out, the Kenwood doesn't have the raised circular 'lump' that the original factory aerial cable plugs into. Which is the best (that'll be 'cheapest') adaptor to use?
  3. Car Audio, ICE, Car Alarms, Mobile Phones, I-Drive
    Hi All, Had a Kenwood 526 headunit fitted 2 weeks ago & all has been well. Today I hit the start/stop button (to switch off engine) whilst the headunit was on & it just went dead? No lights on & amp light out also (after checking). I phoned the fella who fitted it & he said it was probably a...
  4. Car Audio, ICE, Car Alarms, Mobile Phones, I-Drive
    Evening all, hope everyone had a good crimbo! :) Having a bit of trouble with my above stated amp.. One of the channels has stopped working partially.. in as much as no matter which way round I have the cables I.e swithing the left and right outputs for each speaker... If the left speaker...
  5. Car Audio, ICE, Car Alarms, Mobile Phones, I-Drive
    hey all my sub was working fine yesterday then got in car today and nothing then uncliped wires and reinstalled them, it worked for the whole of 30sec then gone again , and the red power light wont come on but all fuses are fine, anyone had this im gonna take it apart and see if anything has...
  6. Car Audio, ICE, Car Alarms, Mobile Phones, I-Drive
    HI guys, I have a kenwood motorised monitor headunit which has been working fine for about 4 months, however it has just stopped working. There is now no power light flashing that indicates it has a power source. I have checked the connections and they are all plugged in and have not come...
  7. Car Audio, ICE, Car Alarms, Mobile Phones, I-Drive
    ive got a kenwood head unit in my bmw. i just bought the car and it came with it. on the way back from buying i was listening to radio and the quality of the music would go bad. i thought it was the signal so did not worry. but now its doing it all the time on radio or even usb flash. it...
  8. Car Audio, ICE, Car Alarms, Mobile Phones, I-Drive
    Just picked this up off a mate. Reading on the net it seems a decent amp back in the day. Anyone have any knowledge of it?? Also got a KAC 923. Are these decent amps??
  9. Car Audio, ICE, Car Alarms, Mobile Phones, I-Drive
    ive got this head unit in my 328 coupe replacing the sony system,(tape deck multichanger in boot) it was an ebay job and sounds and works great, however i now own a overated iphone and have a jack plug 3.5 mm to phono leads converter, if i plug this into the phono leads on the back of the...
  10. Car Audio, ICE, Car Alarms, Mobile Phones, I-Drive
    In my car I have a kenwwod stereo with removable facia which takes tapes. In the boot I have a 6 CD changer. My mate had a 10 disc changer and when his car got wrote off he took the stereo changer and all out. I said I'd give him £20 for the changer and attempted to fit it in the car. It powers...
Top