BMW Forums : BimmerForums banner
faults
1-19 of 177 Results
Advanced
  1. BMW 1 Series - Tech Talk For All Gen Of 1 Series
    The past few months I have been having two fault codes P115C & P0101 with no luck on resolving the issue Recently Check engine light has appeared. issue I am having is the car is struggling to accelerate for the 1st 10mins to 20mins of running, foot can be flat with no acceleration after the...
  2. BMW 3 Series - Tech Talk For All Gen Of 3 Series
    Two to three months ago I had an issue with my 2009 N47D20C 320d. Complete lack of power, whistling and black smoke coming through airvents. Changed back pressure sensors (2 on drivers side, one fed from exhaust manifold and other from dpf). Had DPF professionally cleaned (reset adaptations via...
  3. BMW 5 Series - Tech Talk For All Gen Of 5 Series
    I have a problem with the car activating the alarm for no reason I have tried to locate the problem but I am at a loss, The horn doesn't work from when the alarm went off and the horn packed up altogether. I have tried to locate the fuse but can't find it from the diagrams. The SOS system comes...
  4. F10
    Dear Members, I have a BMW F10 on a 14 plate. I get the SOS message up saying SOS system connection fault. And sometimes the message comes up with a fault to do with Battery is being discharged and it also sets off the alarm for no apparent reason. And the horn doesn't work too I tried to...
  5. General BMW Discussions
    Hi, is anyone experiencing problems connecting their services today? Thanks Andy Sent from my SM-T810 using Tapatalk
  6. BMW 3 Series - Tech Talk For All Gen Of 3 Series
    Hey there, I'm deciding between a 325i 2.5L or an Audi A3 2.0 TFSI Quattro and to be honest I prefer the styling of the A3 as well as the weight savings, but I will most likely be test driving both anyways. Before I start to properly decide though, could I get some info on what to expect in...
  7. BMW 3 Series - Tech Talk For All Gen Of 3 Series
    Hi - hoping someone can help... I haven’t driven my 335d for about a week. When I last drove it, there were no issues or warning lights at all and all servicing was up to date. When I turned on ingnition this evening after a week, I got multiple warnings etc and the dashboard showed all the...
  8. Auto Electrical Forum
    Hi I am new to this forum and looking for help / advice. So thank you in advance for any response! My X3 (bought from new - only 60,000 miles) has been great till last week when suddenly it gave me lots of fault messages. Roughly in this order: Tyre pressure, Headlamp fault, handbrake fault, abs...
  9. General BMW Discussions
    Hi all, my 325D was due to have the recall work done tomorrow morning for the battery cable fault (sudden loss of all power). Got a phonecall from BMW today telling me that my car falls under the category for another recall - the one to prevent suddenly bursting into flames. BMW tell me the part...
  10. BMW 5 Series - Tech Talk For All Gen Of 5 Series
    Hi all, been a lurker mostly, with minimal posts (previously owned a 3 series e90), but I'd like to go over a few things if I can. A few weeks ago I bought an E61 520d. So far, I've replaced a camshaft sensor (The first seemed to have shorted and melted a hole through it). Next issue, the back...
  11. BMW 1 Series - Tech Talk For All Gen Of 1 Series
    Hi, new to this so would appreciate any help or advice. I drive a BMW 1 Series [E87 116i 2005]. I’ve had the airbag and seatbelt dash signs illuminated in red for quite a while so I decided to do a quick diagnostic only to find out there so plenty of electrical faults I was unaware of, they are...
  12. BMW 3 Series - Tech Talk For All Gen Of 3 Series
    Hi guys, just started the car and the revs were going everywhere, between 1k revs and dropping under 500 Didn’t sound good, revs were bouncing slightly yesterday but I just put down to not being started for 3 days due to be away Done a scan and got all these codes I know it’s under vaulting...
  13. BMW X Series - Tech Talk For All Gen Of X Series
    Hi guys, So, I have a 2003 X5 sport auto (E53) 3.0L diesel. It has quite a few random electrical faults that I have no idea how to go about fixing! The faults are as follows: 1. Parking sensors work when they feel like it, more often than not though they don’t and it seems to be more the...
  14. Auto Electrical Forum
    New to this forum any help appreciated got a e92 330d m sport m57 getting lots of random electrical faults. 4DF3, CD87, CF07, JBE (Junction box) 2 faults when scanned. Checked battery voltage and seems to be ok, also when driving you can feel the power steering flicking on and off and speed...
  15. Auto Electrical Forum
    Hi folks , Ive got an x5 3l diesel 2005 , ive recently lost all the functions on the steering wheel ( horn , radio volume , cruise control etc ) ive also lost the rear wiper ( although sometimes after starting it will sweep 4/5 times then stop in the centre of the screen ) front intermittent...
  16. Auto Electrical Forum
    Hey guys I have retrofitted a HU_NBT unit to my 2012 F20 replacing the original HU_ENTRY no nav unit. However the new idrive controller did not work because as I read on forums it uses a K-CAN2 and my old controller uses K-CAN1. So I had to run a wire from a controller pins 3,4 to NBT unit...
  17. BMW 3 Series - Tech Talk For All Gen Of 3 Series
    Hi Guys, I'm not too well in the know about turbo cars, but my 320d seems to have the same two faults below coming back after I clear them... Just after the warranty expired; every now and then the car seems to drop power and hesitate, but doesn't throw up any dashboard lights, when it does the...
  18. General BMW Discussions
    I purchased the above car just over 2 months ago on finance and my 3 months warranty is running out fast. So far I've had to take the car back for electrical and misfiring problems. This was kindly fixed by replacing all spark plugs and coil pack. My alarm was randomly going off and my...
  19. BMW 5 Series - Tech Talk For All Gen Of 5 Series
    i have been trying to resolve a serious issue with my 2007 530d. im using INPA and getting codes for things even when ive replaced them. MAF, MAP sensors in particular. im getting throttle actuator fault (sometimes) and now im getting a new code 4530 along with 3f01, 41AB 3FF0. I have changed...
1-19 of 177 Results
Top