BMW Forums : BimmerForums banner

cooled

  1. BMW 5 Series - Tech Talk For All Gen Of 5 Series
    Hi, My beloved E39 535i has finally gone flaky on me after 4 good years. Anyone know the reliability of the water-cooled generators on these M62 motors? AFAICT there's a bit of a graunching noise coming from that vicinity on the motor. I have no error codes other than a temperature warning for...
  2. BMW 7 Series - Tech Talk For All Gen Of 7 Series
    If your 745i is over 80,000 miles or 10 years old the rubber gasket behind the alternator will be rock hard which causes the mystery oil leaks on the left of the engine. After reading various reports about unnecessarily lowering the subframe and removing wheelarch liners I thought it may be...
  3. BMW 5 Series - Tech Talk For All Gen Of 5 Series
    Hi, I have the cooled seats option in my E61(Pre LCi) and have the got a CiC fitted, in the options (Climate) i have the ability to change the heat distribution on the heated seats but no options at all for the cooled, i was hoping someone with a LCi with cooled seats could confirm weather i...
  4. General BMW Discussions
    I couldn't find much online about my alternator. In my 02 745i the alternator started knocking like mad. It sounds like your fan is catching on something (if you hear that noise and the fan isn't catching put your hand on the alternator, you'll feel if it's the culprit!) I took mine off (easy...
  5. BMW 7 Series - Tech Talk For All Gen Of 7 Series
    My alternator on my 02 745i packed up. It was still actually working but the bearings inside have broken up so it was knocking like a sludger:eek Took it off and took it to get rubuilt only for the guy to tell me next day that, according to Bosch, there's no replaceable parts and a new unit is...
  6. Quarry Motors - BMW Specialists
    As title??? Thanks
  7. BMW 3 Series Forum - Technical Talk on the BMW E21
    hi all im having a problem from starting my e36 from cold it start first time then try to cut out within half mile then drive great iv changed plugs and check hose and all look fine (it like a choke problem):mad
Top