BMW Forums : BimmerForums banner

continuously

  1. Car Audio, ICE, Car Alarms, Mobile Phones, I-Drive
    Hello, I just recently bought myself a BMW E60 530XD 2006. Only problem it had, was the radio freezing all the time. Like it plays music for 3-4 seconds and then it freezes for 10 seconds and so on. I thought none of it at first, maybe a bad radio signal or such, but it also occurs with aux...
  2. Auto Electrical Forum
    Hello everyone. This is my first BMW, traded in my old Lemon Grand Prix GXP for my new 2008 535I with 89k on it. Already having issues with it. The Idrive continues to flash and attempts to come on, it just flashes the BMW initial screen and resets, over and over. I searched a little and found...
  3. BMW 7 Series - Tech Talk For All Gen Of 7 Series
    Hey guys wonder if you could help me im having trouble finding the answer to my issue No matter what you are listening to whether it be the radio, CD or CD changer something happens once every few minutes sometimes less that interrupts play and the sound halts, if its radio it just goes quiet...
  4. Auto Electrical Forum
    Hi all, first post here after doing some googling for my issue and finding the alarm guide on the site. Unfortunately I'm in need of a little more help than I can find for myself I think... I came home late last night and parked up. Got out the car, shut the door and thought I'd got the belt...
  5. General BMW Discussions
    BMW 840 Ci Sport, April 1997. The auxiliary fan is running continuously. I have been through the following diagnostic steps: - Pulled fuses F25 & F29 - fan stops - Pulled Relay 21 (normal speed relay) - fan stops - Pulled temperature sensor wires from sensor on side of radiator - fan does not...
  6. BMW 3 Series - Tech Talk For All Gen Of 3 Series
    My brother has an 2005 E90 320d and it has a problem with the power being cut by the Traction Control unit When driving along at 60mph or so the TC light come on and starts cutting the power. It keeps getting worse until you have to drive full throttle and the car is only doing 30mph. After 15...
  7. Auto Electrical Forum
    Hope i can get some help here as its driving me crazy. When i got my 323 coupe 8 months ago there was no key fob for the alarm or to unlock the doors just the keys supplied . The sensors inside the cockpit have been taped up and it seems that the power sounder has been de-activated as my horn...
Top