BMW Forums : BimmerForums banner

540ia

  1. BMW 5 Series - Tech Talk For All Gen Of 5 Series
    had some problem before with my bmw 540ia with engine and transmission failsafe after a faulty thermostat that burned out a 30Amp fuse in the fusebox right beside the DME. After i replaced the fuse the car drove just like new.. But then after about 100km i had to test if the new fuse and change...
  2. BMW 5 Series - Tech Talk For All Gen Of 5 Series
    Hi, I have a -03 540iA sedan, with 170,000km on the clock. The problem with this otherwise fantastic car is relatively high fuel consumption. I have owned two exactly the same kind of 540s before, and this new one consumes ~2l/100km more than the previous ones. There are no fault codes (INPA...
  3. Introductions
    Hi All, Just got my self an E39 540ia Sport, it's a lovely powerful tank of a car, i love it. I also have an E46 M3 which is awsome, both cars are so different, depends on my mood as to which one i take out. :thumbsup Cheers Stu
  4. Diagnostic Hardware and Software Discussion forum
    Hi everybody Please can you help me with getting my car running right, it is so unreliable at the moment with running rough and cutting out. I have ran INPA on my laptop, cleared the fault codes but it keeps coming back with fault code 136 and 140 What do they mean and how do I fix it (I'm on...
  5. BMW 5 Series - Tech Talk For All Gen Of 5 Series
    Hi All, I have a 1999 540iA Touring. Recently the car has shown some strange behaviour. When slowing up at the lights or a junction, it has a tendency to cut out. There is no power to the car, all dash lights go off, radio etc etc. It's almost as if the battery is disconnected (the battery is...
Top