Weird sound from N43 engine (520i E61)

Notices
 

Thread: Weird sound from N43 engine (520i E61)

Reply to Thread
Results 1 to 3 of 3
  1. Weird sound from N43 engine (520i E61) 
    #1
    Bimmer Fan
    Car Details
    topdollardk's Car Details
    Model of Car:
    520i E61
    Year of Manufacture:
    2008
    Transmission Type:
    MT
    Car Body Type:
    Estate

    Join Date
    Aug 2013
    Location
    Sweden
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi guys

    I'm having a issue with my 520i that I just bought in may. When I'm "hard" on the throttle it gives me a "grr" and BMW can't come up with the error... Let's cut it short, they have tried 4 times and spend like 3-4 hours without result. The computer tells them nothing. The only lead (electronically) is that cylinder 2 and 4 is slightly off (off ??) compared to 1 and 3 - but there all within the accepted limits...

    I've made a post on my own web and a youtube aswell > BMW 520i, N43, 2008 model | topdollar.dk and the youtube clip (14 sec.) but please visit my web first to see technical stuff.

    My best quess in knocking since the computer can't keep up?

    Last edited by topdollardk; 14-08-2013 at 23:38.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3. Chiptuning 
    #2
    Bimmer Fan
    Car Details
    topdollardk's Car Details
    Model of Car:
    520i E61
    Year of Manufacture:
    2008
    Transmission Type:
    MT
    Car Body Type:
    Estate

    Join Date
    Aug 2013
    Location
    Sweden
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    By a local BMW-expert I was given the thought of getting the car chiptunet, which I've thought about myself.

    Agree?
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    bmw 1's Car Details
    Model of Car:
    320
    Year of Manufacture:
    04
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Aug 2013
    Location
    Wirral
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi there mate is the noise at the front at the top if so it sounds like you have a vanos problem they make a grr noise when they
    fail...............thanks Rik
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts