virtual machine editing problems

Notices
 

Thread: virtual machine editing problems

Reply to Thread
Results 1 to 4 of 4
  1. virtual machine editing problems 
    #1
    BMW Fanatic
    Car Details
    pauldf1971's Car Details
    Model of Car:
    318 ci se
    Year of Manufacture:
    2002
    Transmission Type:
    manaul
    Car Body Type:
    coupe
    pauldf1971's Avatar
    Join Date
    Feb 2012
    Location
    glasgow
    Posts
    90
    Thanks
    6
    Thanked 17 Times in 16 Posts
    i recently purchased the cable and software for my 2002 e46,i am running 32 bit windows 7 on my laptop and have uploaded all the relevent sofware so far and have had it hooked up to the car and partially used the inpa but when it comes to editing the settings for the vmware and it tells you to click the apply button on the bottom left of the box,there isnt one so i cant change the ip settings in vmware.is there a fix for this or do i not need the vmware software?

    thanks in advance
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Fanatic
    Car Details
    pauldf1971's Car Details
    Model of Car:
    318 ci se
    Year of Manufacture:
    2002
    Transmission Type:
    manaul
    Car Body Type:
    coupe
    pauldf1971's Avatar
    Join Date
    Feb 2012
    Location
    glasgow
    Posts
    90
    Thanks
    6
    Thanked 17 Times in 16 Posts
    problem sorted!
     
     

  4.  
    #3
    BMW Guru
    Car Details
    SlowTech's Car Details
    Model of Car:
    330ci
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    SlowTech's Avatar
    Join Date
    Mar 2009
    Location
    North West
    Posts
    7,044
    Thanks
    3,720
    Thanked 3,799 Times in 3,107 Posts
    Quote Originally Posted by pauldf1971 View Post
    problem sorted!
    What was the problem Paul and how did you overcome it?
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Moderator
    Car Details
    edber's Car Details
    Model of Car:
    E60 520D LCI
    Year of Manufacture:
    2007
    Transmission Type:
    AUTOMATIC
    Car Body Type:
    saloon
    edber's Avatar
    Join Date
    Mar 2012
    Location
    Ireland
    Posts
    5,044
    Images
    6
    Thanks
    643
    Thanked 705 Times in 662 Posts
    Quote Originally Posted by pauldf1971 View Post
    problem sorted!
    yea would be great if guys who solve their problems on their own could share with the rest of us.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts