SSS problems

Notices
 

Thread: SSS problems

Reply to Thread
Results 1 to 9 of 9
  1. SSS problems 
    #1
    BMW Master
    Car Details
    Bmw techy's Car Details
    Model of Car:
    325ci
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Nov 2009
    Location
    westmidlands
    Posts
    318
    Thanks
    2
    Thanked 84 Times in 70 Posts
    Got the usual £30 USB lead.

    Works fine with DIS V57

    But SSS i cant add the interface, however the connection test is successful. Im sure its set up right and as i say DIS connects perfectly no hassle. Ive got windows XP with no antivirus and no firewall.

    can anyone help me out?



     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Moderator
    Car Details
    matthew_henson's Car Details
    Model of Car:
    E61 525d Touring
    Year of Manufacture:
    2005
    Transmission Type:
    Manual
    Car Body Type:
    Touring/Estate
    matthew_henson's Avatar
    Join Date
    Mar 2011
    Location
    Forest Of Dean
    Posts
    4,210
    Thanks
    904
    Thanked 1,412 Times in 1,223 Posts
    The trouble is that wireless router allocate the IP address dynamically, you need to fix the IP address again your PC so that the config remains the same every time
     
     

  4.  
    #3
    BMW Master
    Car Details
    Bmw techy's Car Details
    Model of Car:
    325ci
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Nov 2009
    Location
    westmidlands
    Posts
    318
    Thanks
    2
    Thanked 84 Times in 70 Posts
    Thanks thats kind of give me something to go off, not entirely sure what to do but ill try and find out.

    do you mean the wireless that the laptop has built in, or the actual router which is just a belkin jobbie. i havent actually got the driver installed for the wireless card so i wouldnt of thought that it would do anything.
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Master
    Car Details
    Bmw techy's Car Details
    Model of Car:
    325ci
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Nov 2009
    Location
    westmidlands
    Posts
    318
    Thanks
    2
    Thanked 84 Times in 70 Posts
    you seem to know what your talking about so ill give it a shot but i need help does it have something to do with this...



    i have local area connection 2 (which is disconnected) and the VM connection. (in my networks)
     
     

  7.  
    #5
    BMW Master
    Car Details
    Bmw techy's Car Details
    Model of Car:
    325ci
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Nov 2009
    Location
    westmidlands
    Posts
    318
    Thanks
    2
    Thanked 84 Times in 70 Posts
    INPA also detects ignition and battery as on when they are not and even when its not connected to the car, might end up doing a fresh install of XP which i could do with anyway and starting from the start...

    NCS expert picks up the car though... hmmm

    and just to claify, DIS V57 picks up the usb lead and works perfectly..
     
     

  8.  
    #6
    BMW Guru
    Car Details
    SlowTech's Car Details
    Model of Car:
    330ci
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    SlowTech's Avatar
    Join Date
    Mar 2009
    Location
    North West
    Posts
    7,044
    Thanks
    3,720
    Thanked 3,799 Times in 3,107 Posts
    For some reason SSS won't connect if you have an aftermarket stereo fitted but DIS will?
     
     

  9.  
    #7
    BMW Master
    Car Details
    Bmw techy's Car Details
    Model of Car:
    325ci
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Nov 2009
    Location
    westmidlands
    Posts
    318
    Thanks
    2
    Thanked 84 Times in 70 Posts
    everything standard on the car E46 coupe
     
     

  10.  
    #8
    BMW Guru
    Car Details
    SlowTech's Car Details
    Model of Car:
    330ci
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    SlowTech's Avatar
    Join Date
    Mar 2009
    Location
    North West
    Posts
    7,044
    Thanks
    3,720
    Thanked 3,799 Times in 3,107 Posts
    Mine runs on windows7 and I can't find an "Internet Protocol (TCP/IP) Properties" page as you display in post#4, if I could find the bloody thing I could compare settings!
     
     

  11.  
    #9
    BMW Master
    Car Details
    Bmw techy's Car Details
    Model of Car:
    325ci
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Nov 2009
    Location
    westmidlands
    Posts
    318
    Thanks
    2
    Thanked 84 Times in 70 Posts
    ive got windows 7 on my PC, im pretty computer savy, in my mind things are correct otherwise DIS would not pick up and allow connection to the USB lead. The VMware settings are identical for both DIS and SSS and the lead is set up on a USB port which has the correct settings as per instruction.

    so im stumped.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts