Obd Issues.

Notices
 

Thread: Obd Issues.

Reply to Thread
Page 1 of 6 12345 ... LastLast
Results 1 to 10 of 57
  1. Obd Issues. 
    #1
    BMW Crazed
    Car Details
    PromETHieus's Car Details
    Model of Car:
    323i
    Year of Manufacture:
    1999
    Transmission Type:
    Manual
    Car Body Type:
    Touring

    Join Date
    Sep 2011
    Location
    Drybrook
    Posts
    128
    Thanks
    13
    Thanked 15 Times in 14 Posts
    I bought myself an obd connector, it connects to another adapter to usb, have finally got around to trying to hook it up to my car, had spent 2 days getting the vmware and other software included installed, but when I connect to car it cant find it, i have set all the port configuration settings, but yet, still nothing.
    I assume that the OBD connector is the one under the bonnet, mine is the 323i touring 1999 built , May 1999.
    Really need some help on this please as I am trying to get the airbag light reset, the last guy that had the car, changed the steering wheel.
    the abs light is also on as the abs/wheel speed sensor was broken, when taking the Seized calliper off the other day, I bought a new one and installed it, but the light is still on, I did the key position and 1 min trick, to see if it would reset, no joy, am waiting on discs and pads to be delivered, I will be putting on new callipers on both fronts. As soon as I can stump up the money for them.
    Anyone live in my area, that would be able to shed some light on the OBD side of things. I live in the Forest of Dean, would be very grateful for any help possible.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,981
    Thanks
    478
    Thanked 2,990 Times in 2,440 Posts
    What settings have you done, what program are you using?
     
     

  4.  
    #3
    BMW Crazed
    Car Details
    PromETHieus's Car Details
    Model of Car:
    323i
    Year of Manufacture:
    1999
    Transmission Type:
    Manual
    Car Body Type:
    Touring

    Join Date
    Sep 2011
    Location
    Drybrook
    Posts
    128
    Thanks
    13
    Thanked 15 Times in 14 Posts
    For the connector I have done the baud rate settings, I am using progman, BMW SSS V32, DIS V57 EN.
    I am not a guru at this, but if I can not get this working, I will not be able to even start to understand and be able to use it. ...
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,981
    Thanks
    478
    Thanked 2,990 Times in 2,440 Posts
    Start with getting INPA to work, that needs to be done first.
     
     

  7.  
    #5
    BMW Crazed
    Car Details
    PromETHieus's Car Details
    Model of Car:
    323i
    Year of Manufacture:
    1999
    Transmission Type:
    Manual
    Car Body Type:
    Touring

    Join Date
    Sep 2011
    Location
    Drybrook
    Posts
    128
    Thanks
    13
    Thanked 15 Times in 14 Posts
    Thankyou, I will try this tomorrow ...
     
     

  8.  
    #6
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,981
    Thanks
    478
    Thanked 2,990 Times in 2,440 Posts
    Once you have INPA working, you can then move on to the nightmare which is getting DIS to work!
     
     

  9. The Following User Says Thank You to TheEnd For This Useful Post:

    FAL (10-04-2012)

  10.  
    #7
    BMW Crazed
    Car Details
    PromETHieus's Car Details
    Model of Car:
    323i
    Year of Manufacture:
    1999
    Transmission Type:
    Manual
    Car Body Type:
    Touring

    Join Date
    Sep 2011
    Location
    Drybrook
    Posts
    128
    Thanks
    13
    Thanked 15 Times in 14 Posts
    Okay I have been at it for 3 hours now, I have the latest Inpa installed, when I start the program up, it displays no info about car, key position set to last one before starter activation. obd tool is connected to the computer via usb tool, the adapter is connected to the plug under bonnet, all firmly connected, but program states, no connection found. I am not sure what is going on here, all I want to do is reset the asc/airbag light after installing new sensor, and have the airbag light reset.
    This is driving me nuts, is there anyone who can offer any more info, advice, all of which is much appreciated.....
     
     

  11.  
    #8
    BMW Fanatic
    Car Details
    bavarianbeauty's Car Details
    Model of Car:
    330 diesel sport
    Year of Manufacture:
    2002
    Transmission Type:
    automatic step
    Car Body Type:
    saloon

    Join Date
    Oct 2010
    Location
    wales
    Posts
    51
    Thanks
    0
    Thanked 8 Times in 8 Posts
    When inpa boots up are the ignition and battery circles black? They need to be black. If not go through the installation manual again religiously to the letter. Dont skip anything.
     
     

  12.  
    #9
    BMW Crazed
    Car Details
    PromETHieus's Car Details
    Model of Car:
    323i
    Year of Manufacture:
    1999
    Transmission Type:
    Manual
    Car Body Type:
    Touring

    Join Date
    Sep 2011
    Location
    Drybrook
    Posts
    128
    Thanks
    13
    Thanked 15 Times in 14 Posts
    This is the lead I bought from eGay

    http://cgi.ebay.co.uk/ws/eBayISAPI.d...ht_8319wt_1400



    Have brought pc back in the house again, going to wipe it and redo the installation again, including windows xp, but i have a sneaking feeling that the lead is not communicating with the car, I am pretty sure the lead I have is the right one, as I asked this question when I bought it off of eGay......cost 5.99 for the adapter and i think 20.00 for the usb obd. We shall see. If anyone feels tempted to come up and have a look, I can give some petrol money, as many cuppas as needed and good chat. .....lol ......if your not in you can't win.
     
     

  13.  
    #10
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,981
    Thanks
    478
    Thanked 2,990 Times in 2,440 Posts
    If you have the time, go here
    4shared, Online file sharing and storage

    password : bimmerforums and download the ediabas 6.4.7 / INPA 5.0.2 as that is the working package I have.
     
     

  14. The Following User Says Thank You to TheEnd For This Useful Post:

    PromETHieus (11-04-2012)

Page 1 of 6 12345 ... LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts