obd diagnostic socket will not connect with reader E39

Notices
 

Thread: obd diagnostic socket will not connect with reader E39

Reply to Thread
Results 1 to 6 of 6
  1. obd diagnostic socket will not connect with reader E39 
    #1
    Bimmer Fan
    Car Details
    springmeadow's Car Details
    Model of Car:
    530i SE
    Year of Manufacture:
    2001
    Transmission Type:
    Automatic
    Car Body Type:
    Saloon

    Join Date
    Nov 2010
    Location
    N Ireland
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi I have an EU702 code reader. Works on other vehicles including BMW but when I plug it into mine E39 (2001) there is clearly no power connection. The back light does not come on and will not connect to vehicle.Warning of no connection comes up. I suspect there is no live feed or a fuse blown, not sure only assuming.

    Can anyone advise me please what to check Thank you
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    Are you plugging in under the dash?

    Have you got a round diagnostic port under the bonnet?
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    springmeadow's Car Details
    Model of Car:
    530i SE
    Year of Manufacture:
    2001
    Transmission Type:
    Automatic
    Car Body Type:
    Saloon

    Join Date
    Nov 2010
    Location
    N Ireland
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi Under the dash E39 2001 530i
     
     

  5.  
    #4
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    Can you check if you also have a round diagnostic plug in the engine bay, looks like number 3 and 4 here, http://www.realoem.com/bmw/showparts...61&hg=61&fg=15
     
     

  6.  
    #5
    Bimmer Fan
    Car Details
    springmeadow's Car Details
    Model of Car:
    530i SE
    Year of Manufacture:
    2001
    Transmission Type:
    Automatic
    Car Body Type:
    Saloon

    Join Date
    Nov 2010
    Location
    N Ireland
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi Ronnie Thank you for your reply. I have had a good look but do not see another port in the engine bay
     
     

  7.  
    #6
    Bimmer Fan
    Car Details
    springmeadow's Car Details
    Model of Car:
    530i SE
    Year of Manufacture:
    2001
    Transmission Type:
    Automatic
    Car Body Type:
    Saloon

    Join Date
    Nov 2010
    Location
    N Ireland
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi All Thankyou for your support and time, much appreciated !! I have now got it sorted it was fuse number 25 in the glove box 7.5 I had looked at it, and it seemed okay. On closer inspection and only on test with multimeter, it was faulty.I replaced fuse No Problems. Lesson learnt, double check and don't take at face value lol!!! I feel so stupid now for not testing fuse as opposed to giving a visual check and thinking it was okay The fuses to check are fuses 15 & 25 both 7.5 if it happens to anyone else Regards John
     
     

  8. The Following User Says Thank You to springmeadow For This Useful Post:

    watty17 (10-04-2011)

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts