Newbie needs help using inpa/sss/dis

Notices
 

Thread: Newbie needs help using inpa/sss/dis

Reply to Thread
Results 1 to 2 of 2
  1. Newbie needs help using inpa/sss/dis 
    #1
    Bimmer Fan
    Car Details
    Dodsta's Car Details
    Model of Car:
    X5 3.0d sport exclusive
    Year of Manufacture:
    2005
    Transmission Type:
    Auto
    Car Body Type:
    Estate

    Join Date
    Jan 2013
    Location
    Essex
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi everyone .

    Before I start I would just like to say how great this forum is and have learnt massive amounts of info for my car

    Here's my problem

    I've recently bought 2005 x5 3.0d

    I have successfully installed inpa/ sss/ dis on laptop and have used sss to activate key memory successfully

    I need to access the tcu as my bluetooth pairing button just will not work. I am of the understanding that I can activate pairing mode by using one of the above program's. and also diagnose if there is a problem.

    I don't just want to play around with this software as I'm fully aware what damage I could do .

    Can anyone show me which program to use to get into the tcu an a step by step of what to do to get this sorted out?
    I also need to diagnose the audio amplifier as I've lost sound on front right side. And want know if it is the amp or speakers problem

    Thanks in advance to anyone who can help!
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3. Instructions for bluetooth / passkey ID pairing with INPA 
    #2
    Bimmer Fan
    Car Details
    sruthan's Car Details
    Model of Car:
    X5
    Year of Manufacture:
    2004
    Transmission Type:
    auto
    Car Body Type:
    estate

    Join Date
    Feb 2011
    Location
    Glasgow
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Dodsta View Post
    Hi everyone .

    Before I start I would just like to say how great this forum is and have learnt massive amounts of info for my car

    Here's my problem

    I've recently bought 2005 x5 3.0d

    I have successfully installed inpa/ sss/ dis on laptop and have used sss to activate key memory successfully

    I need to access the tcu as my bluetooth pairing button just will not work. I am of the understanding that I can activate pairing mode by using one of the above program's. and also diagnose if there is a problem.

    I don't just want to play around with this software as I'm fully aware what damage I could do .

    Can anyone show me which program to use to get into the tcu an a step by step of what to do to get this sorted out?
    I also need to diagnose the audio amplifier as I've lost sound on front right side. And want know if it is the amp or speakers problem

    Thanks in advance to anyone who can help!

    I had same problem but managed to pair it using INPA. I had previously plumbed in my iphone 3 but it wouldn't enter pairing mode when i tried with my upgraded iphone 4. Perhaps the iphone 3 was taking up the 4th and final slot and the 1st slot holder didn't 'drop-off' as it's supposed to to allow the 5th one on? I don't know, anyway, here's how I did it:

    Connect the diagnostic cable to OBD socket and laptop.
    Ignition on.
    Open INPA software.
    Select model of car "E53"
    Select "Communication system" in left column
    Double click "telephone' in right column
    Select F6 "Activate"
    Select F5 "Bluetooth - search mode on".

    and that's it - you're in pairing mode. It also displays your passkey on one of the screens for any peeps who don't have the keycard.

    Hope this helps somebody.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts