INPA OBD2 interface problem

Notices
 

Thread: INPA OBD2 interface problem

Reply to Thread
Results 1 to 3 of 3
  1. INPA OBD2 interface problem 
    #1
    Bimmer Fan
    Car Details
    superweasel's Car Details
    Model of Car:
    316
    Year of Manufacture:
    1995
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Dec 2009
    Location
    Estonia
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey
    The problem is the interface is not connecting to all modules. For example Inpa gets connection with airbag module only when trying it on E36. And on E46 it gets connection with instrumental cluster and some other modules. Does anyone know what the problem may be?
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    xXxStKxXx's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North London
    Posts
    8
    Thanks
    4,432
    Thanked 6,073 Times in 4,855 Posts
    See HERE
     
     

  4.  
    #3
    Administrator
    Car Details
    Ian S's Car Details
    Model of Car:
    M3 Evo, E60 530D, 911 C4S, Yaris T Sport
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Loon
    Ian S's Avatar
    Join Date
    Jun 2008
    Location
    Bristol
    Posts
    3,955
    Thanks
    2,146
    Thanked 2,252 Times in 1,722 Posts
    What interface are you using? For full connectivity to the E36 you really need an ADS interface.

    Ian
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts