INPA issues

Notices
 

Thread: INPA issues

Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 10 of 30
  1. INPA issues 
    #1
    BMW Crazed
    Car Details
    bennyboy2005's Car Details
    Model of Car:
    320D SE
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Dec 2010
    Location
    sheffield
    Posts
    179
    Thanks
    20
    Thanked 20 Times in 18 Posts
    iv got inpa running on my xp, its all in english apart from the the error code readouts which are in german :S , and im now starting to get a load of script errors, anyone got any advice on this?

    cheers
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Super Moderator
    Car Details
    dailydoggy's Car Details
    Model of Car:
    330i
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    saloon
    dailydoggy's Avatar
    Join Date
    Sep 2009
    Location
    UK
    Posts
    12,422
    Thanks
    1,817
    Thanked 5,259 Times in 4,090 Posts
    wot version did you use and wot interface type are you using?
    330i sport a big chunk of berlin...

     
     

  4.  
    #3
    BMW Crazed
    Car Details
    bennyboy2005's Car Details
    Model of Car:
    320D SE
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Dec 2010
    Location
    sheffield
    Posts
    179
    Thanks
    20
    Thanked 20 Times in 18 Posts
    Quote Originally Posted by dailydoggy View Post
    wot version did you use and wot interface type are you using?
    its a vag cable thats been modded to work, and im not sure on the version.
    it did work fine at one point i can see the codes and clear them ect but just cant understand em and then theres the new script errors starting i think im going to reinstall it all
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Guru
    Car Details
    joylove's Car Details
    Model of Car:
    328
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    cabrio

    Join Date
    Sep 2010
    Location
    UK
    Posts
    1,500
    Thanks
    108
    Thanked 467 Times in 367 Posts
    For script errors try making the following changes in ediabas.ini

    STD:OBD or STD:USB
     
     

  7.  
    #5
    BMW Crazed
    Car Details
    bennyboy2005's Car Details
    Model of Car:
    320D SE
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Dec 2010
    Location
    sheffield
    Posts
    179
    Thanks
    20
    Thanked 20 Times in 18 Posts
    Quote Originally Posted by joylove View Post
    For script errors try making the following changes in ediabas.ini

    STD:OBD or STD:USB
    i will try that later mate im just doing a full fresh install,
     
     

  8.  
    #6
    BMW Crazed
    Car Details
    bennyboy2005's Car Details
    Model of Car:
    320D SE
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Dec 2010
    Location
    sheffield
    Posts
    179
    Thanks
    20
    Thanked 20 Times in 18 Posts
    Quote Originally Posted by joylove View Post
    For script errors try making the following changes in ediabas.ini

    STD:OBD or STD:USB
    right tryed that, made it worse ha so changed it back to OBD

    iv attached photos of the errors



     
     

  9.  
    #7
    BMW Crazed
    Car Details
    bennyboy2005's Car Details
    Model of Car:
    320D SE
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Dec 2010
    Location
    sheffield
    Posts
    179
    Thanks
    20
    Thanked 20 Times in 18 Posts
    anyone?
     
     

  10.  
    #8
    BMW Guru
    Car Details
    SlowTech's Car Details
    Model of Car:
    330ci
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    SlowTech's Avatar
    Join Date
    Mar 2009
    Location
    North West
    Posts
    7,043
    Thanks
    3,720
    Thanked 3,799 Times in 3,107 Posts
    I get the 'Checking Versions' you've shown I just click OK and INPA still functions fine.

    Have you changed the Environmental settings and the other 2 instructions below?

    Enviromental settings/Path add - \;C:EDIABAS\BIN

    C:/Eidebas/Hardware/Ads/Ads532/Ads 532 set Up - double click

    C:/Eidebas/Hardware/Obd/Obd Set Up - double click

    If you've done all that I'd try a different I'd try a different version?
     
     

  11.  
    #9
    Super Moderator
    Car Details
    dailydoggy's Car Details
    Model of Car:
    330i
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    saloon
    dailydoggy's Avatar
    Join Date
    Sep 2009
    Location
    UK
    Posts
    12,422
    Thanks
    1,817
    Thanked 5,259 Times in 4,090 Posts
    whys it all in german
    330i sport a big chunk of berlin...

     
     

  12.  
    #10
    BMW Crazed
    Car Details
    bennyboy2005's Car Details
    Model of Car:
    320D SE
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Dec 2010
    Location
    sheffield
    Posts
    179
    Thanks
    20
    Thanked 20 Times in 18 Posts
    Quote Originally Posted by dailydoggy View Post
    whys it all in german
    german win xp ha!!
    but even on my english xp all the error info like fault codes are in german :/
     
     

Page 1 of 3 123 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts