INPA Help Needed **IN German** - Page 2

Notices
 

Thread: INPA Help Needed **IN German**

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. New Problem. 
    #11
    Bimmer Fan
    Car Details
    autobahn21's Car Details
    Model of Car:
    730i
    Year of Manufacture:
    1995
    Transmission Type:
    automatic
    Car Body Type:
    saloon

    Join Date
    Apr 2010
    Location
    edinburgh
    Posts
    8
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Right chaps.

    Got a version that is supposed to be in english.
    Copied everything from d drive and saved to c drive.
    Ran install from prog/referenz etc.
    All looked good.
    Ran obdsetup etc fine installed driver fine.

    Now inpa loads up to main screen ok.
    when I try and access soemthing comes up with "initialization error".

    I have noticed that the 2 black dots for battery & ignition stay white on the main screen.??

    What am i missing??
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #12
    BMW Guru
    Car Details
    joylove's Car Details
    Model of Car:
    328
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    cabrio

    Join Date
    Sep 2010
    Location
    UK
    Posts
    1,500
    Thanks
    108
    Thanked 467 Times in 367 Posts
    Check the settings in EDIABAS.ini entry Interface = xxx match the adaptor you are using.
     
     

  4.  
    #13
    Bimmer Fan
    Car Details
    autobahn21's Car Details
    Model of Car:
    730i
    Year of Manufacture:
    1995
    Transmission Type:
    automatic
    Car Body Type:
    saloon

    Join Date
    Apr 2010
    Location
    edinburgh
    Posts
    8
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Hi Joylove,

    Thanks for that.

    Have looked and looks ok to me-
    Interface is STD;OBD which is what it should be I think.

    Still the same problem. AAAAHHHHHHRRRGGG
     
     

  5.  
    #14
    BMW Guru
    Car Details
    joylove's Car Details
    Model of Car:
    328
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    cabrio

    Join Date
    Sep 2010
    Location
    UK
    Posts
    1,500
    Thanks
    108
    Thanked 467 Times in 367 Posts
    are you using a USB OBD2 then?

    If so, continue to obd.ini and inspect the Hardware = xxx. Possible options ADS, OBD, USB.
     
     

  6. The Following User Says Thank You to joylove For This Useful Post:

    autobahn21 (21-06-2011)

  7.  
    #15
    Bimmer Fan
    Car Details
    autobahn21's Car Details
    Model of Car:
    730i
    Year of Manufacture:
    1995
    Transmission Type:
    automatic
    Car Body Type:
    saloon

    Join Date
    Apr 2010
    Location
    edinburgh
    Posts
    8
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Thanks buddy.
    Will have another look in the morning.
     
     

Page 2 of 2 FirstFirst 12
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts