INPA Error Whilst "Testing"

Notices
 

Thread: INPA Error Whilst "Testing"

Reply to Thread
Results 1 to 6 of 6
  1. INPA Error Whilst "Testing" 
    #1
    Bimmer Fan
    Car Details
    Hardeep's Car Details
    Model of Car:
    318ci
    Year of Manufacture:
    2002
    Transmission Type:
    Manual
    Car Body Type:
    Convertible

    Join Date
    Jun 2012
    Location
    UK
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hello guys,

    I bought a OBD cable with supplied "Ediabas Inpa DIS SSS Progman GT1" software off eBay.

    Started the long installing procedure and got to the stage of "INPA Testing"

    So far everything has been installed/configured as to how the guide says. However when i install the cable to my car, it gives me an error message of "Versions do not match. Malfunctional possible!"

    I have a 2002 BMW E46 318ci, which if i'm right, has the N42 engine.

    If i click another engine - which i know is incorrect, it gives me a completely different error message, in German?
    So i'm assuming im selecting the correct engine, i'm just confused as to why it does not proceed to the next step of the live data.

    Any ideas guys!





     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,981
    Thanks
    478
    Thanked 2,990 Times in 2,440 Posts
    It usually carries on after the "versions do not match" message.
    OK it, and see if it will get there.
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    Hardeep's Car Details
    Model of Car:
    318ci
    Year of Manufacture:
    2002
    Transmission Type:
    Manual
    Car Body Type:
    Convertible

    Join Date
    Jun 2012
    Location
    UK
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I've uninstalled it all, and planning to reboot my OS to Windows XP.

    So cant really print screen the screen that come up after this.

    But it said

    F1 Digital ..something..?
    F2 Digital ..something..?
    F3 Digital ..something..?
    F4 Analogue ..something..?
    F5 Analogue ..something..?
    F6 Analogue ..something..?

    Is that the screen that should be coming up?

    Thanks for the reply.
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Guru
    Car Details
    lee_h's Car Details
    Model of Car:
    318 ci
    Year of Manufacture:
    2000
    Transmission Type:
    manual
    Car Body Type:
    coupe
    lee_h's Avatar
    Join Date
    Jan 2011
    Location
    middlesbrough
    Posts
    2,250
    Images
    1
    Thanks
    127
    Thanked 970 Times in 837 Posts
    Yeah that's the right screen, that error that pops up is a regular occurrence just ok it every time then crack on
     
     

  7. The Following User Says Thank You to lee_h For This Useful Post:

    Hardeep (26-09-2012)

  8.  
    #5
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,981
    Thanks
    478
    Thanked 2,990 Times in 2,440 Posts
    Quote Originally Posted by Hardeep View Post
    I've uninstalled it all, and planning to reboot my OS to Windows XP.

    So cant really print screen the screen that come up after this.

    But it said

    F1 Digital ..something..?
    F2 Digital ..something..?
    F3 Digital ..something..?
    F4 Analogue ..something..?
    F5 Analogue ..something..?
    F6 Analogue ..something..?

    Is that the screen that should be coming up?

    Thanks for the reply.
    They are the live data status pages.
    The first two are pretty dull, just on or off for different things, the analogue values are where you'll start seeing the more interesting stuff.
    After the analogue statuses, you might see smooth running (or laufruhne in German) which is the smooth running data, comparing the cyls to each other.
     
     

  9. The Following User Says Thank You to TheEnd For This Useful Post:

    Hardeep (26-09-2012)

  10.  
    #6
    Bimmer Fan
    Car Details
    Hardeep's Car Details
    Model of Car:
    318ci
    Year of Manufacture:
    2002
    Transmission Type:
    Manual
    Car Body Type:
    Convertible

    Join Date
    Jun 2012
    Location
    UK
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ah man! I thought I had installed it wrong.

    I rebooted my computer to Windows Vista and am currently installing it again.

    Needed doing anyway, so no real loss!

    Thanks for the replies fella's!

    Hopefully it goes smoothly this time round!
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts