INPA error codes, other diagnostic q's

Notices
 

Thread: INPA error codes, other diagnostic q's

Reply to Thread
Results 1 to 2 of 2
  1. INPA error codes, other diagnostic q's 
    #1
    Dr of BMW
    Car Details
    1Animal1's Car Details
    Model of Car:
    535D Tourer
    Year of Manufacture:
    2005
    Transmission Type:
    Auto
    Car Body Type:
    Touring

    Join Date
    Feb 2012
    Location
    Sheffield
    Posts
    1,079
    Thanks
    304
    Thanked 132 Times in 111 Posts
    Hi chaps, well I took your advice and bought a lead off ebay with software - I tried loading this up on my Windows 7 64 bit with the obvious issues - in the end i bought a crappy laptop with XP pro on it to save me any hassles.

    So I've loaded everything onto it with a few issues. I'm not sure the lead is feeding into the diag system.

    INPA - when i select a specific module i get a warning box saying

    Group File : D_MOSTGW.
    IFH-0018; INITIALIZATION ERROR
    program will be stopped

    I get this for all queries, anyone any ideas?

    Also when i load up Edibias with the engine on, nothing seems to show on the software? i've tried doing a scan, which it does very fast with no results.

    When I plugged the USB in for the first time, I loaded up the drivers as I should - the only thing I havent done is to mess with the COM codes as I dont know where to start

    Any help appreciated

    Tim
    M-Sport Touring 535d - Adaptive Xenons,Auto Tailgate,Pro Nav,Sports memory seats,Heated front and rear seats,Auto Lights/Wipers,Folding/Dimming mirrors,Cruise, Bluetooth,19" 6 Series alloys,Interior/Exterior Ambient lighting pack,Front and Rear parking sensors,Panoramic SR, Privacy Glass.

    MODS: Dension 500,MTEC V3's & 100w Full beam
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Moderator
    Car Details
    edber's Car Details
    Model of Car:
    E60 520D LCI
    Year of Manufacture:
    2007
    Transmission Type:
    AUTOMATIC
    Car Body Type:
    saloon
    edber's Avatar
    Join Date
    Mar 2012
    Location
    South ireland
    Posts
    4,964
    Images
    6
    Thanks
    637
    Thanked 689 Times in 646 Posts
    hi animal,have you the diaghead emulator running and also the ifhsrv32 before starting inpa,this is what i do anyway,also are you using a usb or serial port?if using a usb cable you have to configure a usb port on the laptop as com 1 and only use that usb port every time you connect up.anyone feel free to correct me.hope this helps you animal.
     
     

  4. The Following User Says Thank You to edber For This Useful Post:

    1Animal1 (27-03-2012)

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts