Guide: Installing INPA/EDIABAS on Windows 7 64bit - Page 8

Notices
 

Thread: Guide: Installing INPA/EDIABAS on Windows 7 64bit

Reply to Thread
Page 8 of 18 FirstFirst ... 345678910111213 ... LastLast
Results 71 to 80 of 176
  1.  
    #71
    FAL
    FAL is offline
    BMW Fanatic
    Car Details
    FAL's Car Details
    Model of Car:
    R53
    Year of Manufacture:
    2006
    Transmission Type:
    Manual
    Car Body Type:
    Hatchback

    Join Date
    Jun 2010
    Location
    Warwickshire
    Posts
    89
    Thanks
    62
    Thanked 41 Times in 35 Posts
    Quote Originally Posted by sergeantash View Post
    4. Install INPA/EDIABAS 6.4.3 and 4.4.7

    Extract the contents of the downloaded file 'INPA-6.4.3-full.rar' and you'll find a .NRG file. This is a CD image that you'll need to either burn to a CD or extract to a folder using a tool such as ISOBuster.Once extracted, go into the following folder '/REFERENZ/INSTALL/', right-click on 'INSTPROG.exe' and select 'Properties', click on the Compatibility tab and change the dropdown to Windows XP SP3 as the Compatibility Mode, also tick 'Run As Administrator', then click 'Ok', then double-click the file to run the installation.Select 'English' as the language and click 'Next'.Select 'Next' until asked for 'Configuration', scroll to 'BMW Group Rectification Programs UK', click 'Next'.Tick the option 'Complete' for all of the options shown.Select 'Next' and allow the installation to start.After a minute or so, installation will complete, close the Window.
    All Instrog.exe does is populate INPA with data, as well as setting langauge variants and units of measurement. If people are struggling to do this, i can show you how it can be done manually.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #72
    Bimmer Fan
    Car Details
    tony Machado's Car Details
    Model of Car:
    325 IS/M3
    Year of Manufacture:
    1994/2002
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Apr 2012
    Location
    Rio de Janeiro
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for the thread.
    I have a E46 M3, and I use a VagCon cable modified with 232b and real ignition.
    I use a Asus Eeepc 1005Ah, windows 7 32 bits (Home version) and I had some problems at the end of installation.
    I use this computer to other programs (Porsche) and COM1 is not available. Then I use COM4 and was configured with latency Timer=1 , 2046 and checked in register that RxFifo and TxFifo are set to 8 (0X00000008).
    Firstly, when I started the installation INPA/Ediabas 6.4.3 and 4.4.7 you can’t select any port. Doesn’t have this option. On install BMW Tools, you have this option and I selected COM4.
    Since my antivirus was off, all installation was normal and I can see INPA main page. But when I started the tests showed error IFH-0018. On OBD.INI I could see that was set to COM1 and I edited to COM4 and I made a new copy to c:\windows.
    Now a have a real communication with OBD and the ignition was on when a turn the key.
    But now I have IFH-0009 error. Looking on Inpa Problems FAQ.pdf all reasons to have this error was checked and nothing was wrong.
    Any good idea?????

    Problem solved: after searching a solution and not find, I decided to put the latest driver from FTDI. I remembered that my netbook has a program called spy-bot and decided to disable it while running the INPA. Result: Tested in my M3 E46 and I was able to access the various modules. Now I will test on other cars.
    Last edited by tony Machado; 25-05-2012 at 22:43.
     
     

  4. Thanks for the writeup 
    #73
    BMW Fanatic
    Car Details
    mikeaj's Car Details
    Model of Car:
    750
    Year of Manufacture:
    1999
    Transmission Type:
    auto
    Car Body Type:
    saloon

    Join Date
    May 2012
    Location
    Rugby
    Posts
    68
    Thanks
    8
    Thanked 6 Times in 6 Posts
    Many thanks. I have been having such uphill on my Windows "7" Toshiba. I shall clear it all out and start again. Mike
     
     

  5.  
    #74
    Bimmer Fan
    Car Details
    stevenstead's Car Details
    Model of Car:
    320D
    Year of Manufacture:
    2000
    Transmission Type:
    Manual
    Car Body Type:
    Touring

    Join Date
    Apr 2012
    Location
    Huddersfield
    Posts
    23
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Exactly the same as my issue with exactly the same car as you. I have followed every guide I can find and I'm positive that I have missed nothing out.

    EDIT:

    Well it turns out that I forgot to turn off Windows Defender. Also, don't forget to end the VM session properly.

    Finally got my codes

    Quote Originally Posted by Pantmonkey View Post
    Okay so i have followed this guide twice now to the letter and I am getting frustrated. I must be missing something.

    I can get everything installed and I load INPA and i can look at things like my aircon and my sterring wheel, and when i press its buttons it registers on the laptop. But for love nor money i cannot get it to look at my ECU and its error codes.

    I have a 2001 136BHP is this the M47 old that i should be choosing? In fairness i have tried all of them and it say that it is not my command module and kicks me back after lots of failed scripts and crashes.

    I just want to read my codes :(

    The only part of the install i didnt understand fully is this part:



    What exactly does this want me to do here|? I just copy and pasted your address after for instance as i have no idea what i was meant to do. would this make any difference to my problem??

    Thanks

    Anthony

    Edit 2001 320d E46 136bhp
    Last edited by stevenstead; 10-06-2012 at 14:32.
     
     

  6. Same problem same car! 
    #75
    Bimmer Fan
    Car Details
    marshall13's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    Automatic
    Car Body Type:
    Saloon

    Join Date
    Jun 2012
    Location
    Rialto
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mistreku View Post
    Thanks guys for taking the time with the IT noob here!

    OK, returned the cables and bought different cables with RS232 serial connection. Will probably have to buy an old laptop with RS232 port. Can I still use this software, or do I need a different software now?
    Hi,

    I saw you posted this message and was wondering if you could help me. I Also have a 1993 BMW 325i and having problems with this INPA software, I have an older lap top and got a ADS interface but the thing still won't work, can you direct me to the right direction I would really appreciated.

    Thank you
     
     

  7.  
    #76
    Bimmer Fan
    Car Details
    stashio's Car Details
    Model of Car:
    318
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    stashio's Avatar
    Join Date
    Apr 2009
    Location
    Manchester, UK
    Posts
    6
    Thanks
    4
    Thanked 1 Time in 1 Post
    A massive thumbs up and thanks for taking the time to do this write-up, you've saved me a load of time figuring it out by the looks of it
     
     

  8.  
    #77
    Bimmer Fan
    Car Details
    Invasion1's Car Details
    Model of Car:
    E46 M3
    Year of Manufacture:
    2006
    Transmission Type:
    6 Speed Manual
    Car Body Type:
    Coupe

    Join Date
    Jun 2012
    Location
    Ontario
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nickdellamore View Post
    I have followed every step to the tee! I am on step 4, and can't even get the "instprog" to start running. I extracted it and everything. But when I double click on it, it acts like its going to load but never even opens up. Please help!
    Same issue, I have tired it many times but cant get past this step.
    Any help is welcome!
    Thank you!

    (Running Mac OSX with Parallels > Win7 32 Bit)
     
     

  9.  
    #78
    Bimmer Fan
    Car Details
    RichyD89's Car Details
    Model of Car:
    318
    Year of Manufacture:
    2002
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Nov 2011
    Location
    Alton Hampshire
    Posts
    24
    Thanks
    4
    Thanked 1 Time in 1 Post
    Hi all,

    Looking for a bit of help if you can,

    7. Install BMW Tools


    Set the Destination Path C:\BMW Tools (Don’t change this path) -> 'Install' -> 'OK'.
    Select 'English' -> 'Continue' -> 'Continue'.

    Ive got as far as the above, but am coming across an error message when trying to install - Windows cannot find ' C:\temp\Programinstallation\setup.exe ' -

    Any ideas ?
     
     

  10.  
    #79
    Bimmer Fan
    Car Details
    ale1981's Car Details
    Model of Car:
    535d M Sport
    Year of Manufacture:
    2005
    Transmission Type:
    Auto
    Car Body Type:
    Saloon

    Join Date
    May 2012
    Location
    Kent
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by RichyD89 View Post
    Hi all,

    Looking for a bit of help if you can,

    7. Install BMW Tools


    Set the Destination Path C:\BMW Tools (Don’t change this path) -> 'Install' -> 'OK'.
    Select 'English' -> 'Continue' -> 'Continue'.

    Ive got as far as the above, but am coming across an error message when trying to install - Windows cannot find ' C:\temp\Programinstallation\setup.exe ' -

    Any ideas ?
    You should be able to ignore that message and manually run the install file, the setup.exe should be at C:\BMW Tools\Programinstallation\setup.exe, run that file manually.
     
     

  11. The Following User Says Thank You to ale1981 For This Useful Post:

    RichyD89 (10-07-2012)

  12.  
    #80
    Bimmer Fan
    Car Details
    RichyD89's Car Details
    Model of Car:
    318
    Year of Manufacture:
    2002
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Nov 2011
    Location
    Alton Hampshire
    Posts
    24
    Thanks
    4
    Thanked 1 Time in 1 Post
    Thankyou
     
     

Page 8 of 18 FirstFirst ... 345678910111213 ... LastLast

LinkBacks (?)

  1. 20-12-2012, 16:31
  2. 17-12-2012, 20:03
  3. 14-12-2012, 13:20
  4. 13-12-2012, 22:44
  5. 13-12-2012, 16:01
  6. 13-12-2012, 14:47
  7. 10-12-2012, 20:21
  8. 08-12-2012, 18:31
  9. 03-12-2012, 17:51
  10. 28-11-2012, 16:55
  11. 19-11-2012, 17:40
  12. 13-11-2012, 15:02
  13. 08-11-2012, 21:51
  14. 08-11-2012, 20:07
  15. 08-11-2012, 19:30
  16. 01-11-2012, 13:04
  17. 31-10-2012, 12:15
  18. 29-10-2012, 08:26
  19. 28-10-2012, 06:59
  20. 27-10-2012, 21:20
  21. 21-10-2012, 21:49
  22. 11-10-2012, 00:21
  23. 09-10-2012, 21:06
  24. 05-10-2012, 06:46
  25. 27-09-2012, 20:55
  26. 27-09-2012, 16:25
  27. 25-09-2012, 22:49
  28. 17-09-2012, 23:15
  29. 10-09-2012, 06:56
  30. 30-08-2012, 18:45
  31. 27-08-2012, 05:42
  32. 09-08-2012, 23:09
  33. 30-07-2012, 02:58
  34. 28-07-2012, 12:22
  35. 03-07-2012, 23:46
  36. 24-06-2012, 21:29
  37. 13-06-2012, 02:58
  38. 07-06-2012, 17:48
  39. 27-05-2012, 02:32
  40. 12-05-2012, 19:33
  41. 16-04-2012, 09:19
  42. 12-04-2012, 21:41
  43. 09-04-2012, 15:12
  44. 08-03-2012, 19:10
  45. 29-02-2012, 01:45
  46. 27-02-2012, 18:01
  47. 25-02-2012, 23:14
  48. 23-02-2012, 06:04

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts