Got INPA but does not show E46

Notices
 

Thread: Got INPA but does not show E46

Reply to Thread
Results 1 to 5 of 5
  1. Got INPA but does not show E46 
    #1
    BMW Fanatic
    Car Details
    unclebigbad1's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2002
    Transmission Type:
    automatic
    Car Body Type:
    touring

    Join Date
    Oct 2011
    Location
    Manchester
    Posts
    73
    Thanks
    17
    Thanked 32 Times in 21 Posts
    Right, i got my VAGCOM cable and have soldered pins 7 & 8 together.
    I downloaded INPA from a Russian site and it seems to have installed ok, however, when i open INPA it shows some newer models on the bottom tabs but does not show E46!
    When i do shift F9 (older models) it shows some more models but still no E46.
    Now i believe there is a way of bringing the E46 bits from the CFGDAT Archives into play and this should enable it to be displayed on the home screen..................but i dont know how to do it.

    Apparently there was this advice on the same forum how to do it, but for a IT caveman like me, i cannot understand. Here is the advice:

    If you don't have your bmw model in INPA open file C:\EC-APPS\INPA\CFGDAT\inpa.ini and just add there model that you need.


    Do you copy and paste from one to the other and if so from and then where to? or where do i add the model to and what data do i add....the whole file?

    Can someone please help me and explain a little more on how i can do it.

    Failing that - as i have spent the last 1/2 day trying all sorts to install INPA- can anyone supply a CD or something that i can install easily on my windows 7 64 bit machine.

    I have tried the downloads from 4archive as suggested on this site but not had much luck trying to open the .NRG Files.


    My head now hurts and i'm going to sleep.

    Any help gratefully received.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Crazed
    Car Details
    sergeantash's Car Details
    Model of Car:
    E46 M3
    Year of Manufacture:
    2004 (04)
    Transmission Type:
    SMG2
    Car Body Type:
    Coupe

    Join Date
    Jul 2010
    Location
    South West
    Posts
    102
    Thanks
    6
    Thanked 42 Times in 6 Posts
    Hi! Take a look at the last few steps (Stage 10) of my INPA guide for the E46 here - I wrote it yesterday so I hope that it helps, if so, click the 'Thanks/Thumbs Up' icon bottom left of it.

    Guide: Installing INPA/EDIABAS on Windows 7 64bit
     
     

  4.  
    #3
    BMW Crazed
    Car Details
    sergeantash's Car Details
    Model of Car:
    E46 M3
    Year of Manufacture:
    2004 (04)
    Transmission Type:
    SMG2
    Car Body Type:
    Coupe

    Join Date
    Jul 2010
    Location
    South West
    Posts
    102
    Thanks
    6
    Thanked 42 Times in 6 Posts
    Out of curiosity, does your E46 have Xenons? If so, could you try running the Xenon Left/Right tests under 'Body' and let me know whether it succeeds? On my 2004 M3, the test fails stating 'Control Unit does not exist'.
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Fanatic
    Car Details
    unclebigbad1's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2002
    Transmission Type:
    automatic
    Car Body Type:
    touring

    Join Date
    Oct 2011
    Location
    Manchester
    Posts
    73
    Thanks
    17
    Thanked 32 Times in 21 Posts
    Sorry, mine is a 02 320d with standard lights.
    I take it yours are OE fit xenons and not aftermarket (which may not show up on INPA)?
     
     

  7.  
    #5
    BMW Crazed
    Car Details
    sergeantash's Car Details
    Model of Car:
    E46 M3
    Year of Manufacture:
    2004 (04)
    Transmission Type:
    SMG2
    Car Body Type:
    Coupe

    Join Date
    Jul 2010
    Location
    South West
    Posts
    102
    Thanks
    6
    Thanked 42 Times in 6 Posts
    Yeah mine are OEM Xenons, the passenger one is faulty and I was hoping that INPA would give me some details on whether its the Igniter or Ballast, but it doesn't - not even for the working side!!
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts