E60 INPA Volume Correction - What does it mean? - Page 2

Notices
 

Thread: E60 INPA Volume Correction - What does it mean?

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1.  
    #11
    BMW Guru
    Car Details
    joylove's Car Details
    Model of Car:
    328
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    cabrio

    Join Date
    Sep 2010
    Location
    UK
    Posts
    1,500
    Thanks
    108
    Thanked 467 Times in 367 Posts
    I've never found a reset service button in INPA. You can usually do it without software, using a combination of presses on buttons on the car.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #12
    Super Moderator
    Car Details
    dailydoggy's Car Details
    Model of Car:
    330i
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    saloon
    dailydoggy's Avatar
    Join Date
    Sep 2009
    Location
    UK
    Posts
    12,250
    Thanks
    1,797
    Thanked 5,238 Times in 4,076 Posts
    Quote Originally Posted by joylove View Post
    I've never found a reset service button in INPA. You can usually do it without software, using a combination of presses on buttons on the car.
    its there ive seen it (on E46) its in bodywork/instrument cluster but it looks a bit confusing tho which is which to reset, so its better to use the manual method IMO..
    330i sport a big chunk of berlin...

     
     

  4. The Following User Says Thank You to dailydoggy For This Useful Post:

    joylove (28-01-2012)

  5.  
    #13
    Moderator
    Car Details
    chr15gb's Car Details
    Model of Car:
    530D
    Year of Manufacture:
    2004
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    chr15gb's Avatar
    Join Date
    Aug 2011
    Location
    Brizzle
    Posts
    637
    Images
    2
    Thanks
    138
    Thanked 183 Times in 136 Posts
    Manual method does sound simpler, but trust me, it does not work all of the time (certainly not on mine, tried hundreds of times).

    I have a Microfilter saying -31000 miles and Oil at -6800 (because I reset the iDrive AFTER it was serviced and found it to show 01 Jan 2003)

    Doubt I will get another chance to play with INPA until next week though, busy this weekend and too dark/knackered by the time I get home from work during the week (plenty of time to carry on reading up though)
     
     

Page 2 of 2 FirstFirst 12
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts