E46 318 i Touring 2002 - C32C4 Fault Code?

Notices
 

Thread: E46 318 i Touring 2002 - C32C4 Fault Code?

Reply to Thread
Results 1 to 7 of 7
  1. E46 318 i Touring 2002 - C32C4 Fault Code? 
    #1
    Bimmer Fan
    Car Details
    Altitudefreedom's Car Details
    Model of Car:
    318i
    Year of Manufacture:
    2002
    Transmission Type:
    Manual
    Car Body Type:
    Touring

    Join Date
    Feb 2012
    Location
    United Kingdom
    Posts
    22
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Hi

    Took car into an independant garage today for a diagnostic check as in the last week the car has sometimes struggled to start.

    Sometimes it starts, idles, struggles and shudders the car before dying. Turn the key again and nothing happens, not even a slight turn of the engine, try again and it starts, idles, struggles and then finds its rhythm. It happens on a cold start but does not happen all the time, sometimes she is fine at starting. Once started from a struggle she goes like a charm, even idle at traffic lights she sits quite happy.

    Anyway garage came up with a few codes, most attached to cam.

    P0015
    P0011
    P0341

    The garage does not believe this to be the real issue and is putting in its own research. A code that stumped us and I can not find any info about is

    C32C4

    Anybody shed any light on any of this.

    Oh also noticed she is slightly more thirsty.

    Thanks very much.

    Mark
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    I would replace the chain tensioner, had a member on here not long back with same issues, a new tensioner fixed it.
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    Altitudefreedom's Car Details
    Model of Car:
    318i
    Year of Manufacture:
    2002
    Transmission Type:
    Manual
    Car Body Type:
    Touring

    Join Date
    Feb 2012
    Location
    United Kingdom
    Posts
    22
    Thanks
    0
    Thanked 3 Times in 3 Posts
    The chain tensionioner was replace 6 months ago. It was making a loud noise on startup so I changed it.
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    Was it the new style modified type from BMW?

    Would be worth getting the BMW specific fault codes read also as PXXXX codes sometimes don't go as deep.
     
     

  7.  
    #5
    Platinum BFuk Member
    Car Details
    mojojojo's Car Details
    Model of Car:
    318i se
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon
    mojojojo's Avatar
    Join Date
    Jan 2011
    Location
    Liverpool
    Posts
    829
    Thanks
    171
    Thanked 288 Times in 249 Posts
    Had the 0011 0015 codes on mine, new o-rings on the solenoid valves sorted them out. As for the 0341 check the cam sensors aint loose and the connection plugs aint got got oil dripping in them.
     
     

  8.  
    #6
    Bimmer Fan
    Car Details
    Altitudefreedom's Car Details
    Model of Car:
    318i
    Year of Manufacture:
    2002
    Transmission Type:
    Manual
    Car Body Type:
    Touring

    Join Date
    Feb 2012
    Location
    United Kingdom
    Posts
    22
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Car has been starting fine all week, unfortunately it did it again today. However now the yellow engine light is on. Apparently this an exhaust value problem and pretty sure its linked. The tensioner was from BMW. Also had the vacuum pump replaced this week as it had been leaking. Though this had sorted out starter problem too with there being no oil leaking about the engine but obviously not.
     
     

  9.  
    #7
    Bimmer Fan
    Car Details
    Altitudefreedom's Car Details
    Model of Car:
    318i
    Year of Manufacture:
    2002
    Transmission Type:
    Manual
    Car Body Type:
    Touring

    Join Date
    Feb 2012
    Location
    United Kingdom
    Posts
    22
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Hi all

    Quick update on my beemer, cam sensor changed on inlet side seems to have cleared fault codes. Also found a hole in rubber boot between air box and engine which may have been a cause too. All fine for now, fingers crossed!
     
     

  10. The Following User Says Thank You to Altitudefreedom For This Useful Post:

    mojojojo (02-03-2012)

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts