E36 M3 EVO Control Module Fault

Notices
 

Thread: E36 M3 EVO Control Module Fault

Reply to Thread
Results 1 to 5 of 5
  1. E36 M3 EVO Control Module Fault 
    #1
    Bimmer Fan
    Car Details
    slammedm3's Car Details
    Model of Car:
    M3
    Year of Manufacture:
    1997
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    slammedm3's Avatar
    Join Date
    Apr 2009
    Location
    Australia
    Posts
    22
    Thanks
    53
    Thanked 2 Times in 2 Posts
    Keep getting a control module fault, fault memory master.
    code 155
    cleared it 3 times and it is still recurring
    anyone know what i should be looking for

    97 M3 EVO (S50B32)

    Using the Launch X431 Smartbox Diagnostic tool



    Thanks
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    The DME stores this code when it detects a fault with it's signals, check DME supply and grounds, also try changing the DME relay as it's cheap enough.
     
     

  4. The Following User Says Thank You to Ronnie For This Useful Post:

    slammedm3 (19-04-2009)

  5.  
    #3
    Bimmer Fan
    Car Details
    slammedm3's Car Details
    Model of Car:
    M3
    Year of Manufacture:
    1997
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    slammedm3's Avatar
    Join Date
    Apr 2009
    Location
    Australia
    Posts
    22
    Thanks
    53
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Ronnie View Post
    The DME stores this code when it detects a fault with it's signals, check DME supply and grounds, also try changing the DME relay as it's cheap enough.
    thanks mate
    so does this mean the DME is unable to read or store signals??
    the car seems to be driving fine
    is there anything i should be noticing
    if its not the DME relay, does this mean il have to replace the DME


    1982 BMW E21 323i (SOLD)
    1994 BMW E36 325i Coupe (SOLD)
    1999 BMW E46 318i (SOLD)
    1995 BMW E36 320i
    1997 BMW M3 Individual
     
     

  6. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  7.  
    #4
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    Well I have the engine may not start or behave erratically???
     
     

  8.  
    #5
    Bimmer Fan
    Car Details
    slammedm3's Car Details
    Model of Car:
    M3
    Year of Manufacture:
    1997
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    slammedm3's Avatar
    Join Date
    Apr 2009
    Location
    Australia
    Posts
    22
    Thanks
    53
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Ronnie View Post
    Well I have the engine may not start or behave erratically???
    so far soo good starting wise
    i have noticed though during the warm up stage an erratic drop in revs for a split second and a noticeable change in engine tone
    but it idles fine immediately after
    i try to let it sit until the oil temp hits 50 degrees before moving off


    1982 BMW E21 323i (SOLD)
    1994 BMW E36 325i Coupe (SOLD)
    1999 BMW E46 318i (SOLD)
    1995 BMW E36 320i
    1997 BMW M3 Individual
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts