Dis v57 Terminal 15 voltage nightmare - Page 2

Notices
 

Thread: Dis v57 Terminal 15 voltage nightmare

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1.  
    #11
    BMW Crazed
    Car Details
    sie1uk's Car Details
    Model of Car:
    E90 318i LCI
    Year of Manufacture:
    Sept 2008
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Nov 2011
    Location
    Doncaster
    Posts
    135
    Images
    2
    Thanks
    14
    Thanked 12 Times in 8 Posts
    Where is best place to get dis 57 from ? eBay ? And cable suitable for 2008 e90
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3. terminal 15 error message 
    #12
    Bimmer Fan
    Car Details
    t456's Car Details
    Model of Car:
    X5 4.4
    Year of Manufacture:
    2001
    Transmission Type:
    aut
    Car Body Type:
    touring

    Join Date
    Dec 2013
    Location
    Norway
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Anyone got a solution to this terminal 15 problem? "No voltage is applied at terminal 15.." when trying to connect to BMWDIS57. x5 2001
     
     

  4.  
    #13
    Moderator
    Car Details
    edber's Car Details
    Model of Car:
    E60 520D LCI
    Year of Manufacture:
    2007
    Transmission Type:
    AUTOMATIC
    Car Body Type:
    saloon
    edber's Avatar
    Join Date
    Mar 2012
    Location
    South ireland
    Posts
    4,869
    Images
    6
    Thanks
    627
    Thanked 685 Times in 642 Posts
    Dis 57 is a pain in the xxxx.I got rid and installed disv44.
     
     

Page 2 of 2 FirstFirst 12
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts