Connection problems with DIS V57 to Diaghead

Notices
 

Thread: Connection problems with DIS V57 to Diaghead

Reply to Thread
Results 1 to 4 of 4
  1. Connection problems with DIS V57 to Diaghead 
    #1
    Bimmer Fan
    Car Details
    Si1969's Car Details
    Model of Car:
    330CD M Sport Conv
    Year of Manufacture:
    2005
    Transmission Type:
    Man
    Car Body Type:
    Conv

    Join Date
    Mar 2011
    Location
    South Coast
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, I've read a lot about DIS and OBD2 cables and nothing seems to answer the problem I have. I have DIS vers 57 which incorporates SSS and TIS. I'm almost there with the DIS problem. I've got as far as all green indications at the top of my screen. It's just that it won't connect as it's telling me there is an i.p conflict. It says - "The I.P address of the selected diag head is also entered under the name diaghead in the system. Each I.P address may only be alllocated once. rectify the address conflict in relevant configuration mask".
    Any idea what this means? Any help would be much appreciated as I've spent hours researching what problem I might have.
    Si.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    Si1969's Car Details
    Model of Car:
    330CD M Sport Conv
    Year of Manufacture:
    2005
    Transmission Type:
    Man
    Car Body Type:
    Conv

    Join Date
    Mar 2011
    Location
    South Coast
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just to say I managed to connect to diaghead (OBD2). The problem was the VMnet 8 needing to be disabled - and all 3 VM ethernet needing to be set to Custom with host only by double clicking.
    New problem - on closing DIS and re opening i get an error from diaghead program and now i cant connect again!!!
    Anyone had this before??
     
     

  4.  
    #3
    Administrator
    Car Details
    Ian S's Car Details
    Model of Car:
    E60 530D, 911 C4S, Yaris T Sport
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Loon
    Ian S's Avatar
    Join Date
    Jun 2008
    Location
    Bristol
    Posts
    4,001
    Thanks
    2,158
    Thanked 2,262 Times in 1,732 Posts
    Any reason for running the diaghead? I ran it on my first install and it took ages to setup.

    Now I reckon it's just adds another level of complexity all for some green bars.

    Ian
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,981
    Thanks
    478
    Thanked 2,990 Times in 2,440 Posts
    when it says it already had a reference called diaghead, click ignore, and that should get you a step closer if not fix it.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts