can't get sss to load up on screen

Notices
 

Thread: can't get sss to load up on screen

Reply to Thread
Results 1 to 3 of 3
  1. can't get sss to load up on screen 
    #1
    Bimmer Fan
    Car Details
    lparker9983's Car Details
    Model of Car:
    318is touring
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    touring

    Join Date
    Apr 2012
    Location
    Derby
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    EHi all, got a problem when tryin to load up sss program. I click start program and it loads the windows screen but that is as far as it will go.it won't bring up the actual program just a blue screen, sometimes white. I only have one meg ram on computer may this be something to do with it? Running vista. Dis works fine , can see it all loads perfect and comes to the car.
    any help would be really great as i am totally stuck now! Many thanks
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    lparker9983's Car Details
    Model of Car:
    318is touring
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    touring

    Join Date
    Apr 2012
    Location
    Derby
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just to clarify my laptop is running vista but when i am tryin to load up sss. it does load the windows xp system but that's as far ass it gets before the blue screen comes on! Cheers
     
     

  4.  
    #3
    Moderator
    Car Details
    edber's Car Details
    Model of Car:
    E60 520D LCI
    Year of Manufacture:
    2007
    Transmission Type:
    AUTOMATIC
    Car Body Type:
    saloon
    edber's Avatar
    Join Date
    Mar 2012
    Location
    South ireland
    Posts
    4,964
    Images
    6
    Thanks
    637
    Thanked 690 Times in 647 Posts
    Quote Originally Posted by lparker9983 View Post
    Just to clarify my laptop is running vista but when i am tryin to load up sss. it does load the windows xp system but that's as far ass it gets before the blue screen comes on! Cheers
    when you get the white screen is there a number in the center of the screen like 4,if so you need to adjust the screen resolution.i had a hard time correcting mine.also change the virtual memory within sss to 256mb.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts