BMW E46 318i 2001 OBD not linking

Notices
 

Thread: BMW E46 318i 2001 OBD not linking

Reply to Thread
Results 1 to 8 of 8
  1. BMW E46 318i 2001 OBD not linking 
    #1
    Bimmer Fan
    Car Details
    Richm1969's Car Details
    Model of Car:
    318i se
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Sep 2011
    Location
    Cheltenham
    Posts
    4
    Thanks
    3
    Thanked 1 Time in 1 Post
    Just need some clarification on whether the OBD connector under the steering wheel is active. I am using a U480 scanner which powers up but keep getting a 'link failure' with the ignition in position 2. I cannot see a round connector in the engine bay. Anyone help?

    Thanks.
     
     

  2. The Following User Says Thank You to Richm1969 For This Useful Post:

    Buttocknurdler (03-12-2011)

  3. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  4.  
    #2
    BMW Guru
    Car Details
    SlowTech's Car Details
    Model of Car:
    330ci
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    SlowTech's Avatar
    Join Date
    Mar 2009
    Location
    North West
    Posts
    7,043
    Thanks
    3,720
    Thanked 3,799 Times in 3,107 Posts
    Thread moved to relevant forum
     
     

  5.  
    #3
    Super Moderator
    Car Details
    dailydoggy's Car Details
    Model of Car:
    330i
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    saloon
    dailydoggy's Avatar
    Join Date
    Sep 2009
    Location
    UK
    Posts
    12,425
    Thanks
    1,817
    Thanked 5,259 Times in 4,090 Posts
    ide say its duff or ya car has a problem..
    330i sport a big chunk of berlin...

     
     

  6. The Following User Says Thank You to dailydoggy For This Useful Post:

    Richm1969 (16-09-2011)

  7. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  8.  
    #4
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    Bus hang most likely.
     
     

  9.  
    #5
    Bimmer Fan
    Car Details
    Richm1969's Car Details
    Model of Car:
    318i se
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Sep 2011
    Location
    Cheltenham
    Posts
    4
    Thanks
    3
    Thanked 1 Time in 1 Post
    Thank you! I will try the reader on our other car tomorrow.
     
     

  10.  
    #6
    Bimmer Fan
    Car Details
    Richm1969's Car Details
    Model of Car:
    318i se
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Sep 2011
    Location
    Cheltenham
    Posts
    4
    Thanks
    3
    Thanked 1 Time in 1 Post
    OK - the scanner works on an other car..... If it is a 'hung bus' is there anything that can be done to reset?

    Thanks again for your help
     
     

  11.  
    #7
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    Dealer DIS or a garage with Autologic equipment can sort this out for you.
     
     

  12. The Following User Says Thank You to xXNealXx For This Useful Post:

    Richm1969 (16-09-2011)

  13.  
    #8
    Bimmer Fan
    Car Details
    Richm1969's Car Details
    Model of Car:
    318i se
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Sep 2011
    Location
    Cheltenham
    Posts
    4
    Thanks
    3
    Thanked 1 Time in 1 Post
    Thanks guys - hooked it up at Steve Rowley Services (really helpful) in Cheltenham this morning who sucked the data out. Cam sensor failure.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts