94 M3 INPA problem - Page 2

Notices
 

Thread: 94 M3 INPA problem

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1.  
    #11
    FAL
    FAL is offline
    BMW Fanatic
    Car Details
    FAL's Car Details
    Model of Car:
    R53
    Year of Manufacture:
    2006
    Transmission Type:
    Manual
    Car Body Type:
    Hatchback

    Join Date
    Jun 2010
    Location
    Warwickshire
    Posts
    89
    Thanks
    62
    Thanked 41 Times in 35 Posts
    Has anybody on here managed to connect to diagnose a non-EWS E36 M3 DME, using DIS? If "yes", then at least we'll know that a dedicated *.prg file already exists and that'll make my job a lot easier . As it stands, it looks like the problem is both a missing *.ipo file and a missing *.prg file, both of which will be specific to the non-EWS E36 M3...
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #12
    Bimmer Fan
    Car Details
    BLAKE AuST's Car Details
    Model of Car:
    m3
    Year of Manufacture:
    1994
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Feb 2009
    Location
    Australia
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by FAL View Post
    Has anybody on here managed to connect to diagnose a non-EWS E36 M3 DME, using DIS? If "yes", then at least we'll know that a dedicated *.prg file already exists and that'll make my job a lot easier . As it stands, it looks like the problem is both a missing *.ipo file and a missing *.prg file, both of which will be specific to the non-EWS E36 M3...
    I can connect to all except dme reliably in INPA, i get a modic 200 error if i use dis, it can initially see the car but crashs out.

    Not sure what BMW actually use to read the codes on this ecu, it may have somthing to do with ews

    BLAKE AuST
     
     

  4.  
    #13
    Bimmer Fan
    Car Details
    BLAKE AuST's Car Details
    Model of Car:
    m3
    Year of Manufacture:
    1994
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Feb 2009
    Location
    Australia
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Bump, anyone had any luck with removing EWS from the s50b30 files?

    Cheers,
    BLAKE AuST
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #14
    Bimmer Fan
    Car Details
    vanhack's Car Details
    Model of Car:
    Euro M3 3.0
    Year of Manufacture:
    1994
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Nov 2012
    Location
    Dubai, UAE
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi gents, we seem to be commenting frequenting common forums with the issue of reading DME3.3 with our M3's....I have asked Blake on bimmerforums.

    I hear that FAL is the one that can modify the .prg files so that that EWS is not scanned, and skipped.

    Any luck with getting this to work gents?
     
     

  7.  
    #15
    Bimmer Fan
    Car Details
    bebbetufs's Car Details
    Model of Car:
    M3
    Year of Manufacture:
    1993
    Transmission Type:
    Manual
    Car Body Type:
    Coupé

    Join Date
    Dec 2015
    Location
    Norway
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry to resurrect such an old thread, but has anyone managed to get this working?
     
     

Page 2 of 2 FirstFirst 12
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts