2000 E46 320D - Diagnostic port

Notices
 

Thread: 2000 E46 320D - Diagnostic port

Reply to Thread
Results 1 to 6 of 6
  1. 2000 E46 320D - Diagnostic port 
    #1
    BMW Fanatic
    Car Details
    demonstag's Car Details
    Model of Car:
    320d SE
    Year of Manufacture:
    2000
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Mar 2011
    Location
    Contin, Highlands
    Posts
    34
    Thanks
    8
    Thanked 1 Time in 1 Post
    Hi All

    This may be a stupid question but I will ask it anyway. I have found a 16 pin diagnostic port in the drivers footwell, but I keep seeing and hearing of a 20-pin round Diagnostic port in the engine compartment. Should I also have this port and if so where in the engine bay does it hide?? So far I have been unable to locate it.

    The reason I ask is that when I connect the diagnostic laptop, it connects ok but then responds that the module(s) cannot connect, does anyone have any ideas.

    Many thanks

    Demonstaggie
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    xXxStKxXx's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North London
    Posts
    8
    Thanks
    4,432
    Thanked 6,073 Times in 4,855 Posts
    drivers side by the strut,its got a top covering it.What S/W you running?
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    AdrianEvans's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Mar 2011
    Location
    West Yorkshire
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    what cable are you using?
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Fanatic
    Car Details
    demonstag's Car Details
    Model of Car:
    320d SE
    Year of Manufacture:
    2000
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Mar 2011
    Location
    Contin, Highlands
    Posts
    34
    Thanks
    8
    Thanked 1 Time in 1 Post
    Hi StK

    I have got DiagnosisX-carsoft BMW diagnosis 6.5, easyOBDII and BMW INPA. Every time I run the diagnostics in DiagnosisX I get the following:

    Total Diagnose:

    DME/DDE diagnosis - Status OK
    Inst Clust - Status Module does not respond

    This continues for all of the remaining 15 Tests

    I just dont understand what is wrong!!!! I can only find the Battery Positive terminal neaer the Drivers side strut, I will have another look asap
    Last edited by demonstag; 01-04-2011 at 17:28.
     
     

  7.  
    #5
    Bimmer Fan
    Car Details
    xXxStKxXx's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North London
    Posts
    8
    Thanks
    4,432
    Thanked 6,073 Times in 4,855 Posts
    sounds like you have a dodgy copy of carsoft...
     
     

  8.  
    #6
    BMW Fanatic
    Car Details
    demonstag's Car Details
    Model of Car:
    320d SE
    Year of Manufacture:
    2000
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Mar 2011
    Location
    Contin, Highlands
    Posts
    34
    Thanks
    8
    Thanked 1 Time in 1 Post
    The Software came with my ECU flashing & Diagnostic laptop! along with all the cables for OBD1 OBDII diagnostic and seperate cables for ECU flashing. The interface is the BMW Interface v6.5 with the 16 pin adapter to fit the socket underand to the right of the steering wheel
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts