2000 E46 318i - Fault codes - Page 2

Notices
 

Thread: 2000 E46 318i - Fault codes

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1.  
    #11
    Bimmer Fan
    Car Details
    ritsy1's Car Details
    Model of Car:
    320
    Year of Manufacture:
    2000
    Transmission Type:
    man
    Car Body Type:
    coupe
    ritsy1's Avatar
    Join Date
    Feb 2011
    Location
    banners
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well mine does have 1.9 egr valve google it! started fine this morning after a new egr and shut off valve fitted , hopefully sorted if not ........ bmw for sale 318ci totally fine
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #12
    Super Moderator
    Car Details
    dailydoggy's Car Details
    Model of Car:
    330i
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    saloon
    dailydoggy's Avatar
    Join Date
    Sep 2009
    Location
    UK
    Posts
    12,250
    Thanks
    1,797
    Thanked 5,238 Times in 4,076 Posts
    BMW petrols "DO NOT" have EGR valves! your prolly talkin about the air pump valve which pumps air into the exhaust manifold, it does not recirculate exhaust gases as in an EGR...(exhaust gas recirculator)...
    330i sport a big chunk of berlin...

     
     

  4.  
    #13
    Bimmer Fan
    Car Details
    ritsy1's Car Details
    Model of Car:
    320
    Year of Manufacture:
    2000
    Transmission Type:
    man
    Car Body Type:
    coupe
    ritsy1's Avatar
    Join Date
    Feb 2011
    Location
    banners
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok this does pritty much the same thing and it is wat the name bmw "mechanic" gave it
    ............. well didnt start this morning have not cot a clue any more ,has any body had this prob befor ? any help would be great !!!!
     
     

  5.  
    #14
    Bimmer Fan
    Car Details
    ritsy1's Car Details
    Model of Car:
    320
    Year of Manufacture:
    2000
    Transmission Type:
    man
    Car Body Type:
    coupe
    ritsy1's Avatar
    Join Date
    Feb 2011
    Location
    banners
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ?!?! bump
     
     

  6.  
    #15
    BMW Guru
    Car Details
    joylove's Car Details
    Model of Car:
    328
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    cabrio

    Join Date
    Sep 2010
    Location
    UK
    Posts
    1,500
    Thanks
    108
    Thanked 467 Times in 367 Posts
    Remove the short rubber hose that goes between the Secondary Air Pump (SAP) and the vacuum operated valve on the engine.

    Inspect the valve. Does it look stuck?

    Does it have a lot of black carbon deposits on both side, indicating insufficient pressure from the SAP?

    Is the hose damaged or leaking air due to corrosion on the valve?

    This is the SAP. The hose is part number 7.
     
     

  7.  
    #16
    Bimmer Fan
    Car Details
    ritsy1's Car Details
    Model of Car:
    320
    Year of Manufacture:
    2000
    Transmission Type:
    man
    Car Body Type:
    coupe
    ritsy1's Avatar
    Join Date
    Feb 2011
    Location
    banners
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No thats is all fine but still having trouble starting still saying po170?
     
     

  8.  
    #17
    Bimmer Fan
    Car Details
    ritsy1's Car Details
    Model of Car:
    320
    Year of Manufacture:
    2000
    Transmission Type:
    man
    Car Body Type:
    coupe
    ritsy1's Avatar
    Join Date
    Feb 2011
    Location
    banners
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Any1 help?
     
     

Page 2 of 2 FirstFirst 12
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts