2000 E46 318i - Fault codes

Notices
 

Thread: 2000 E46 318i - Fault codes

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. 2000 E46 318i - Fault codes 
    #1
    Bimmer Fan
    Car Details
    ritsy1's Car Details
    Model of Car:
    320
    Year of Manufacture:
    2000
    Transmission Type:
    man
    Car Body Type:
    coupe
    ritsy1's Avatar
    Join Date
    Feb 2011
    Location
    banners
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    e46 318 ci 1.9 !Right every morning i go to start my car and it backfires the idle is steady then it drops n the car cuts out !
    Im getting
    activation map cooling ???(what is ths)
    po135
    po170

    i have changed the first o2 sensor
    camshaft sensor
    icv
    maf
    oil
    oil filter
    fuel filter and plugs but it does it every mornin there is no air leaks and the emission pump is working fine help !!!!

    When she is warm n for the rest of the day she is fine n great to drive but its really getting on my tats!
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    ritsy1's Car Details
    Model of Car:
    320
    Year of Manufacture:
    2000
    Transmission Type:
    man
    Car Body Type:
    coupe
    ritsy1's Avatar
    Join Date
    Feb 2011
    Location
    banners
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    nobody?!?!?!?!
     
     

  4.  
    #3
    Super Moderator
    Car Details
    dailydoggy's Car Details
    Model of Car:
    330i
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    saloon
    dailydoggy's Avatar
    Join Date
    Sep 2009
    Location
    UK
    Posts
    12,415
    Thanks
    1,817
    Thanked 5,257 Times in 4,089 Posts
    map cooling is ya thermostat if its getting up to temp in good time and staying steady ide tend to not worry about that one you can get that one just messing about with the coolant system..

    p0135 is a duff lambda sensor heater circuit malfunction and may explain your cold start issues..
    p0170 is engine running lean could be an intake vacuum leak

    ide address the po135 first it may oe may not clear the po170..did you fit a cheap aftermarket sensor and was it pre cat or post cat??



    http://www.bmwclub.info/_files/codes.pdf
    330i sport a big chunk of berlin...

     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Bimmer Fan
    Car Details
    ritsy1's Car Details
    Model of Car:
    320
    Year of Manufacture:
    2000
    Transmission Type:
    man
    Car Body Type:
    coupe
    ritsy1's Avatar
    Join Date
    Feb 2011
    Location
    banners
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    pre cat but it was about £89 what 1s should i go for ?
     
     

  7.  
    #5
    Bimmer Fan
    Car Details
    ritsy1's Car Details
    Model of Car:
    320
    Year of Manufacture:
    2000
    Transmission Type:
    man
    Car Body Type:
    coupe
    ritsy1's Avatar
    Join Date
    Feb 2011
    Location
    banners
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hellp!
     
     

  8.  
    #6
    Super Moderator
    Car Details
    dailydoggy's Car Details
    Model of Car:
    330i
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    saloon
    dailydoggy's Avatar
    Join Date
    Sep 2009
    Location
    UK
    Posts
    12,415
    Thanks
    1,817
    Thanked 5,257 Times in 4,089 Posts
    well ide say ya precat sensor is duff on the heating element either its duff or the wire is or has been damaged..
    330i sport a big chunk of berlin...

     
     

  9.  
    #7
    Bimmer Fan
    Car Details
    ritsy1's Car Details
    Model of Car:
    320
    Year of Manufacture:
    2000
    Transmission Type:
    man
    Car Body Type:
    coupe
    ritsy1's Avatar
    Join Date
    Feb 2011
    Location
    banners
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    changed sensor and checked most of wiring and seems ok but still have the fault codes po170 come up? i have a aftermarket air filter will this be te problem?
     
     

  10.  
    #8
    Super Moderator
    Car Details
    dailydoggy's Car Details
    Model of Car:
    330i
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    saloon
    dailydoggy's Avatar
    Join Date
    Sep 2009
    Location
    UK
    Posts
    12,415
    Thanks
    1,817
    Thanked 5,257 Times in 4,089 Posts
    prolly messing ya MAF up....
    330i sport a big chunk of berlin...

     
     

  11.  
    #9
    Bimmer Fan
    Car Details
    ritsy1's Car Details
    Model of Car:
    320
    Year of Manufacture:
    2000
    Transmission Type:
    man
    Car Body Type:
    coupe
    ritsy1's Avatar
    Join Date
    Feb 2011
    Location
    banners
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    no that seams ok but i noticed air is coming out of the emission pump and the egr valve is blowing constantly should this happen???
     
     

  12.  
    #10
    Super Moderator
    Car Details
    dailydoggy's Car Details
    Model of Car:
    330i
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    saloon
    dailydoggy's Avatar
    Join Date
    Sep 2009
    Location
    UK
    Posts
    12,415
    Thanks
    1,817
    Thanked 5,257 Times in 4,089 Posts
    petrols dont have EGR valves...

    air pump its a common fault for the lid to leak ppl drill the rivets out reseal it and use bolts instead to shut them up and make them air tight..
    330i sport a big chunk of berlin...

     
     

Page 1 of 2 12 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts