1999 E46 318i se fault code p0171. - Page 11

Notices
 

Thread: 1999 E46 318i se fault code p0171.

Reply to Thread
Page 11 of 13 FirstFirst ... 678910111213 LastLast
Results 101 to 110 of 121
  1. Maf 
    Bimmer Fan
    Car Details
    gazzer01278's Car Details
    Model of Car:
    318i
    Year of Manufacture:
    2000
    Transmission Type:
    manual
    Car Body Type:
    tourer

    Join Date
    Jul 2010
    Location
    somerset
    Posts
    23
    Thanks
    2
    Thanked 1 Time in 1 Post
    As I said I sorted this with a second hand Bosch mad and new panel filter what a difference car still feeling like a rocket I needed had the engine light switched off that was it I'm no car man but sounds like a dodgy maf or u have more issues
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    BMW Crazed
    Car Details
    VJPo2's Car Details
    Model of Car:
    318ti
    Year of Manufacture:
    2002
    Transmission Type:
    Manual
    Car Body Type:
    Hatchback

    Join Date
    Mar 2011
    Location
    Leeds
    Posts
    148
    Images
    1
    Thanks
    41
    Thanked 1 Time in 1 Post
    Quote Originally Posted by dieselfitter251 View Post
    If your hearing hissing in 5th over 4k rpm it's probably the wind as your doing about 85! A new air filter will make a huge difference. Do the service yourself, get a K&N panel filter aaaaand, you'll save a load of money and get to know your car a bit better, the M43 is such an easy engine to work on. Buy a Haynes manual and get on with it.

    Interested to see if your engine light stays off and the MAF sensor option from ECP is a way better option.

    C.
    Cheers but my car has a N42 engine.

    MAF may be faulty. defo not as i'm doing more MPG, never heard it before! Prior to change of MAF.
     
     

  4.  
    BMW Crazed
    Car Details
    VJPo2's Car Details
    Model of Car:
    318ti
    Year of Manufacture:
    2002
    Transmission Type:
    Manual
    Car Body Type:
    Hatchback

    Join Date
    Mar 2011
    Location
    Leeds
    Posts
    148
    Images
    1
    Thanks
    41
    Thanked 1 Time in 1 Post
    Quote Originally Posted by gazzer01278 View Post
    As I said I sorted this with a second hand Bosch mad and new panel filter what a difference car still feeling like a rocket I needed had the engine light switched off that was it I'm no car man but sounds like a dodgy maf or u have more issues
    Cheers, Something does not sound right. Prob faulty MAF or leak, since the light has been off over 250 miles (Mixed roads) hissing is at 4-5k RPM in 4th and 5th. Not heard that prior to change.
     
     

  5.  
    BMW Master
    Car Details
    dieselfitter251's Car Details
    Model of Car:
    318 SE
    Year of Manufacture:
    2000
    Transmission Type:
    manual
    Car Body Type:
    Saloon
    dieselfitter251's Avatar
    Join Date
    Feb 2009
    Location
    Scotland
    Posts
    250
    Images
    3
    Thanks
    29
    Thanked 10 Times in 8 Posts
    Ha... Was just checking back through the content of this thread and found that VJPo2 didn't even start the topic! Awesome, good advice in here though, even if a bit long winded.

    No new update from me but I'm still trying to work out where a wierd noise comes from on start up, is does sound like an air pump doesn't sound like where the pump is situated. I don't think this has much to do with my 171 fault code.
    BMW 318i se.
    K&N panel filter.
    Cybox SS back box.

    Mild mannered super hero by day... Musician by night...
     
     

  6.  
    BMW Crazed
    Car Details
    VJPo2's Car Details
    Model of Car:
    318ti
    Year of Manufacture:
    2002
    Transmission Type:
    Manual
    Car Body Type:
    Hatchback

    Join Date
    Mar 2011
    Location
    Leeds
    Posts
    148
    Images
    1
    Thanks
    41
    Thanked 1 Time in 1 Post
    Quote Originally Posted by dieselfitter251 View Post
    Ha... Was just checking back through the content of this thread and found that VJPo2 didn't even start the topic! Awesome, good advice in here though, even if a bit long winded.

    No new update from me but I'm still trying to work out where a wierd noise comes from on start up, is does sound like an air pump doesn't sound like where the pump is situated. I don't think this has much to do with my 171 fault code.
    LOL I am VJ.... yes hope its not the air pump. would that be from the same side where the MAF is located?
    Strange how it is only heard now I have a new MAF replaced and not before....?
     
     

  7.  
    BMW Guru
    Car Details
    lee_h's Car Details
    Model of Car:
    318 ci
    Year of Manufacture:
    2000
    Transmission Type:
    manual
    Car Body Type:
    coupe
    lee_h's Avatar
    Join Date
    Jan 2011
    Location
    middlesbrough
    Posts
    2,251
    Images
    1
    Thanks
    127
    Thanked 971 Times in 838 Posts
    The noise will more than likely be the air pump if it is just on start up from cold, the rivets get loose and let air out, take the rivets out and replace them with bolts or tie wraps, you can test this by opening your bonnet when you start the car, when the air pump starts push down on the lid firmly and see if it gets quieter
     
     

  8.  
    BMW Crazed
    Car Details
    VJPo2's Car Details
    Model of Car:
    318ti
    Year of Manufacture:
    2002
    Transmission Type:
    Manual
    Car Body Type:
    Hatchback

    Join Date
    Mar 2011
    Location
    Leeds
    Posts
    148
    Images
    1
    Thanks
    41
    Thanked 1 Time in 1 Post
    Quote Originally Posted by lee_h View Post
    The noise will more than likely be the air pump if it is just on start up from cold, the rivets get loose and let air out, take the rivets out and replace them with bolts or tie wraps, you can test this by opening your bonnet when you start the car, when the air pump starts push down on the lid firmly and see if it gets quieter
    Really, thanks! shall check this out. I am sure I've never heard a peep from prior replacing my new MAF sensor.
     
     

  9.  
    BMW Guru
    Car Details
    lee_h's Car Details
    Model of Car:
    318 ci
    Year of Manufacture:
    2000
    Transmission Type:
    manual
    Car Body Type:
    coupe
    lee_h's Avatar
    Join Date
    Jan 2011
    Location
    middlesbrough
    Posts
    2,251
    Images
    1
    Thanks
    127
    Thanked 971 Times in 838 Posts
    Quote Originally Posted by VJPo2 View Post
    Really, thanks! shall check this out. I am sure I've never heard a peep from prior replacing my new MAF sensor.
    It goes off after a couple of minutes, so your problem with the noise at 4000 revs is not going to be the air pump I wouldn't think
     
     

  10.  
    BMW Crazed
    Car Details
    VJPo2's Car Details
    Model of Car:
    318ti
    Year of Manufacture:
    2002
    Transmission Type:
    Manual
    Car Body Type:
    Hatchback

    Join Date
    Mar 2011
    Location
    Leeds
    Posts
    148
    Images
    1
    Thanks
    41
    Thanked 1 Time in 1 Post
    Quote Originally Posted by lee_h View Post
    It goes off after a couple of minutes, so your problem with the noise at 4000 revs is not going to be the air pump I wouldn't think
    Who know what it is. only kicks in for quick hiss power after 4RPM then goes when de-acc
     
     

  11.  
    BMW Crazed
    Car Details
    VJPo2's Car Details
    Model of Car:
    318ti
    Year of Manufacture:
    2002
    Transmission Type:
    Manual
    Car Body Type:
    Hatchback

    Join Date
    Mar 2011
    Location
    Leeds
    Posts
    148
    Images
    1
    Thanks
    41
    Thanked 1 Time in 1 Post
    Guys

    Please help, same code P0171 after replacing MAF with Bosch.

    Symptoms are the following prior to light displayed
    Surges prior to fault light coming on (take 2 days of things before brings up fault light)
    Air vents motor noises, like clicking sound Cricket like, water sound effect from inside the air vent (this continues when light off or on) Think it just adjusting itself

    Can you help me identify the issue please, I am at the end of my tether after spending money on things that might not have been needed.

    Please help if anyone has heard of these symptoms to help diagnose the issue.

    I look forward to hearing from you.
     
     

Page 11 of 13 FirstFirst ... 678910111213 LastLast

LinkBacks (?)


Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts