1995 E36 325td - Can Anyone Explain How to Get DIS Working? - Page 4

Notices
 

Thread: 1995 E36 325td - Can Anyone Explain How to Get DIS Working?

Reply to Thread
Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 45
  1.  
    #31
    BMW Fanatic
    Car Details
    tsam19's Car Details
    Model of Car:
    325 TD
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    tsam19's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    59
    Thanks
    28
    Thanked 4 Times in 4 Posts
    It seems the LZH archive file cannot be seen.


    http://forums.bimmerforums.com/forum....php?t=1523501

    I found a similar issue here.

    Can anyone explain where the file folders go for it to install corectly??
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #32
    Administrator
    Car Details
    Ian S's Car Details
    Model of Car:
    M3 Evo, E60 530D, 911 C4S, Yaris T Sport
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Loon
    Ian S's Avatar
    Join Date
    Jun 2008
    Location
    Bristol
    Posts
    3,907
    Thanks
    2,124
    Thanked 2,240 Times in 1,711 Posts
    Try running the installer from a different location like C:\install. I think the file path location maybe too long on where you are trying to run it from.

    I can confirm that all the files hosted by David work.

    Ian
     
     

  4. The Following User Says Thank You to Ian S For This Useful Post:

    tsam19 (10-01-2011)

  5.  
    #33
    BMW Fanatic
    Car Details
    tsam19's Car Details
    Model of Car:
    325 TD
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    tsam19's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    59
    Thanks
    28
    Thanked 4 Times in 4 Posts
    Firstly I've set the 'environment path, at the end of the string ;C\Ediabas\Bin
    and restarted before installing anything.

    Right I followed your advice, I placed ONLY the REFERENZ folder into C root and ran the ediabas prog install icon' from that folder in C root, chose UK configuration and Ediabas Installed completely correctly.


    I think I got confused as there seems to be a different mixture of Ediabas 'install' files in both 'David MC and Maikelk' Ediabas folder's.

    Maikelks BMW tool.exe is 63mb - No Crack
    David Mc BMW tool.exe is 27mb - Crack

    I presume either do the same job??

    Yet the BMW Tools .exe installs, NCS,NFK,Ediabas Tool Set and Inpa.

    Then why the separate installer in REFERENZ folder?


    Which do you install 1st ???


    I think also the main problem with these programs is the lack of correct English Text instructions.


    When starting Ediabas whats that meant to look like or is it just a program that runs silently in the back ground to connect the other Diagnostic programs together?

    What is the purpose of Ediabas Tool set v32 and what do the SGBD files mean from the load page?


    For instance when I start INPA, there is an INPA - Loader and EDIABAS SERVER icon in the lower task bar, I have also created a shortcut to the desktop for the IFHSRV32, and ran that too at the same time. (I'd read somewhere that had to be ran at the same time to allow connection)?


    I include some PDF files, and if anyone can translate them into ENGLISH I would be greatful.


    As for getting Easy Dis to work, that's another mountain!!


    I noticed that when booting up Vmware DIS, go to ADMIN,DIS (Calibration touch Shield) I pressed ALT+CTRL+ENTER and it took me to a setup page, should I do anything there??


    Thanks again
    Attached Files
     
     

  6.  
    #34
    Administrator
    Car Details
    Ian S's Car Details
    Model of Car:
    M3 Evo, E60 530D, 911 C4S, Yaris T Sport
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Loon
    Ian S's Avatar
    Join Date
    Jun 2008
    Location
    Bristol
    Posts
    3,907
    Thanks
    2,124
    Thanked 2,240 Times in 1,711 Posts
    Sorry can only do a quick reply as I'm on my phone. 63MB sounds like the installer size although I have used David's site before.

    I'd forget about DIS and get Inpa/Edibas working first as it's required to use DIS. You only launch ifhsrv when you're using DIS.

    I've dug out some more install instructions for you http://www.minispecial.com/docs/inpa.doc. I've also used Yahoo translate to help in the past.

    You shouldn't need to use any cracks.

    If you get the option at install time install the ADS drivers. If not there a separate installer called something like ADSSetup.exe to run.

    Ian
     
     

  7. The Following User Says Thank You to Ian S For This Useful Post:

    tsam19 (10-01-2011)

  8.  
    #35
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,979
    Thanks
    478
    Thanked 2,988 Times in 2,440 Posts
    Firstly I've set the 'environment path, at the end of the string ;C\Ediabas\Bin
    and restarted before installing anything.

    Good - that's important

    Right I followed your advice, I placed ONLY the REFERENZ folder into C root and ran the ediabas prog install icon' from that folder in C root, chose UK configuration and Ediabas Installed completely correctly.

    I'd move the refenez folder back, or maybe copy it so it is in both locations.


    I think I got confused as there seems to be a different mixture of Ediabas 'install' files in both 'David MC and Maikelk' Ediabas folder's.

    Maikelks BMW tool.exe is 63mb - No Crack
    David Mc BMW tool.exe is 27mb - Crack

    I presume either do the same job??

    I think so, there are many many install plans, I think I used a mix between a few until it would eventually work

    Yet the BMW Tools .exe installs, NCS,NFK,Ediabas Tool Set and Inpa.

    Then why the separate installer in REFERENZ folder?

    INPALOAD.exe is the one to click for INPA diagnostics, The others are all BMW stuff, uneeded, and best left untouched


    Which do you install 1st ???
    In the files, there are plenty of different .exes, just stick to INPALOAD

    I think also the main problem with these programs is the lack of correct English Text instructions.


    When starting Ediabas whats that meant to look like or is it just a program that runs silently in the back ground to connect the other Diagnostic programs together?

    All you need to do is run INPALOAD, and the ediabas server will start itself.

    What is the purpose of Ediabas Tool set v32 and what do the SGBD files mean from the load page?

    No idea, remember, this stuff came out of the back door of a factory, so don't touch it unless you know what it does


    For instance when I start INPA, there is an INPA - Loader and EDIABAS SERVER icon in the lower task bar, I have also created a shortcut to the desktop for the IFHSRV32, and ran that too at the same time. (I'd read somewhere that had to be ran at the same time to allow connection)?

    Only start IFH server if you are about to run DIS, otherwise leave it

    I include some PDF files, and if anyone can translate them into ENGLISH I would be greatful.


    As for getting Easy Dis to work, that's another mountain!!


    I noticed that when booting up Vmware DIS, go to ADMIN,DIS (Calibration touch Shield) I pressed ALT+CTRL+ENTER and it took me to a setup page, should I do anything there??

    I don't think so


    Thanks again
     
     

  9. The Following User Says Thank You to TheEnd For This Useful Post:

    tsam19 (10-01-2011)

  10.  
    #36
    BMW Fanatic
    Car Details
    tsam19's Car Details
    Model of Car:
    325 TD
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    tsam19's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    59
    Thanks
    28
    Thanked 4 Times in 4 Posts
    The REFERENZ folder was copied to the C drive, the original uninstalled REFERENZ folder is still in the Docs & Settings Folder.

    What would be the point of moving it away from the C: root?


    Also for some reason I have two versions of INPA 5.0.2 on the desktop??


    I did manage to get a response from INPA whilst it was connected to my car (BMW E36 325 1995 2.5 TD) with the ADS interface and I clicked Shift + F9 for older models.

    Scrolled own to the E36 selection, from the selection from 'ENGINE, TRANSMISSION, CHASSIS & BODY'


    Highlighting the 'body' again produced a list of car areas to check.


    When I chose many of these, there was an error message saying " GOT NO RESPONSE" program stopped??


    Alternatively there would be an error saying "incompatible language" - script stopped or continue.


    Could this be that some thing is missing from the installer, that I haven't installed correctly?


    Or a conflict in the versions I've installed?


    Or should I be using the OBD setting (rather than ADS) on the interface?


    So EDIABAS & INPA can both be & 'should only be installed' from the REFERENZ folder prog installer?


    Not the BMW TOOL.exe files?



    If that is the case I will remove & start over again.



    (Thats probably why I have two versions of INPA on the desktop )


    The ADS drivers are in ADSSetup.exe, is this a DOS based program that flickers on screen for a second when activated?



    On using the individual INPA program I had the EDIABAS SERVER + IFHSVR32 running.


    On using the individual DIS program I had the EDIABAS SERVER + IFHSVR32 running.



    As for DIS I think I may need to input the correct settings into the network editor to get it to work & config the head type.


    Or only have the IFHSVR32 running alone instead of the two working at the same time & keep the same network settings?



    I include a few pics of the currrent network settings & pics from DIS Admin that I may need to input some extra data also?


    The settings are a result of the info I've followed in the setup instructions included in the File folders.


    Thanks for your help.
     
     

  11.  
    #37
    Administrator
    Car Details
    Ian S's Car Details
    Model of Car:
    M3 Evo, E60 530D, 911 C4S, Yaris T Sport
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Loon
    Ian S's Avatar
    Join Date
    Jun 2008
    Location
    Bristol
    Posts
    3,907
    Thanks
    2,124
    Thanked 2,240 Times in 1,711 Posts
    I'll fire up my laptop a bit later and reply in more detail. You should be using ADS. Lots of DOS boxes pop up at install time, did you have to specify what interface you are running when you installed it? Might be worth running it manually and keeping an eye out for any error messages. What sort of interface is configured in the OBD.ini?

    Without looking I cannot remember where the refernez folder lives. I just extracted all the files to an install folder, installed from there and deleted the install folder when finished.

    Ian
     
     

  12.  
    #38
    BMW Fanatic
    Car Details
    tsam19's Car Details
    Model of Car:
    325 TD
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    tsam19's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    59
    Thanks
    28
    Thanked 4 Times in 4 Posts
    As explained I downloaded all the files from here & Tried to follow the installation proccesses as best I could.

    When hit a grey area I ask on the forum sites, which are a wealth of info.


    http://forums.bimmerforums.com/forum....php?t=1541368


    http://forums.bimmerforums.com/forum...postcount=1481



    from Maikelk & David MC , the REFERENZ folder is amongst the EDIABAS program folder, there are other folders alongside this one.


    ADS folder with a dos batch file in it, german named ones with a few batch files etc, if you have the same download you will know exactly whats in each one.


    Not sure if some of those folders need to accompany the referenz folder when installation takes place in the C: root?



    Other present folders contain the BMW TOOLS.exe.


    When I ran the BMW tool exe file it lists a selection of programs within to install, I checked every one.

    Inpa
    wfk
    Ediabas
    Tool set


    It asks what interface I wanted to use, again I chose ADS.


    Now going back to the other folders present, particularly the Ediabas folder.


    Through good advice on this installation I found that if I moved JUST the REFERENZ folder to C: root, the actual "Ediabas prog installer" would work & initiate & install, not sure if properly though because......


    Which would coincide with changing the system envoromental path ;C:\Ediabas\ini - before installation.


    As for the other folders in the EDIABAS folder I'm not sure if I should have moved those too, to the same location as I get a lot of errors while using INPA - is it installed correctly?


    I read somewhere from someone else they had similar error issues due to their ADS/OBD interface unit being incompatible with the software??



    As mentioned earlier yesterday, I have two Inpa icons on the desktop, one from the BMW TOOL.exe file installation.


    The other from the Ediabas Prog Installer in the REFERENZ folder, they have overlapped as again I got confused as to what I actually have to install to get Inpa & Ediabas working.


    I haven't checked the OBD.ini for config data as I am working until the weekend.


    So the Ediabas.ini & OBD.ini interface configs should both be set to ADS NOT OBD?


    I'm just wondering why the reasons for error messages, poor config ini files, Non compatible ADS/OBD unit or overlapping of two versions of inpa??


    When installed Ediabas & got to the Software option page:

    Ediabas update 6.4.7
    Inpa 5.0.1 update
    NCS 3.0.8 update

    It offers the choice to delete or rename the old version of inpa, I chose delete.


    Again this post:


    http://forums.bimmerforums.com/forum....php?t=1540529


    Suggests its a hacked copy of Ediabas to blame??



    Can anyone confim there using the same software from the above links successfully with no error messages during program usage?


    Particularly on the older BMW's, mine is an E36 325 2.5 TD 1995


    If I have a poor quality or faulty ADS interface, I want to get my money back



    This is the item I bought, the item is delivered from the UK Sheffield not China, arrived next day which was good.



    http://cgi.ebay.com/ebaymotors/BMW-I...motiveQ5fTools


    Is the above a spin off from:


    http://www.doitauto.de/en/BMW-Diagno...c439ca21e40ffc



    I saw someone else using this site who had bought the exact same one, couldn't find the post though to ask about reliability.


    Found it:


    http://forums.bimmerforums.com/forum....php?t=1486697




    I'm still waiting for the seller to get back to me with info on how to set everything up as they seem to suggest they know a lot about the item and how they work, especially from reading thier sales advert.


    Any advice on getting DIS to work is greatly appreciated too.


    Thanks.
     
     

  13.  
    #39
    Administrator
    Car Details
    Ian S's Car Details
    Model of Car:
    M3 Evo, E60 530D, 911 C4S, Yaris T Sport
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Loon
    Ian S's Avatar
    Join Date
    Jun 2008
    Location
    Bristol
    Posts
    3,907
    Thanks
    2,124
    Thanked 2,240 Times in 1,711 Posts
    Ok, I'm on my vagcom USB Inpa laptop and it has no referenz folder.

    I'd probably blitz what you have already and start again. Copy all the install files to C:\install and install it from there. I'd probably just go for a base install of Inpa and Ediabas for the time being. I just ran instprog.exe to install.

    From memory I had to run the ADS setup program after which can be found in the directory C:\EDIABAS\Hardware\ADS\ADS32.

    Probably just your post above but the system environment variable path variable should be c:\ediabas\bin folder not c:\ediabas\ini.

    On my proper diag laptop with DIS installed I use the doitauto ADS interface and can diag my 1996 M3 Evo using both Inpa and GT1. I'll be hooking it up to a 1995 E36 in the near future. I followed David's install guide and used his files as I wanted to use known good. His instructions are flawless as usual. I get no errors with Inpa. The only error I get with GT1 is a VMWare related one which I can click ignore to. I know how to fix it but cannot be bothered as it works.

    Ian
     
     

  14.  
    #40
    BMW Fanatic
    Car Details
    tsam19's Car Details
    Model of Car:
    325 TD
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    tsam19's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    59
    Thanks
    28
    Thanked 4 Times in 4 Posts
    RE: Ian S

    Just an update, I too have followed the same instructions & have come across a few grey areas.


    Rather than repeat myself maybe its best if I post the link to see if anyone can make head or tail of where I'm going wrong.


    http://forums.bimmerforums.com/forum...2#post21133082


    As for the Ediabas Install, I think I have rectified that by just using the v6.4.3 only, installing from scratch - not touching or using those BMW TOOL.exe files I mentioned.


    Whether or not I can salvage the existing set up of Easy DIS I have is another matter?


    Attached Files
     
     

Page 4 of 5 FirstFirst 12345 LastLast

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts