1995 E36 325td - Can Anyone Explain How to Get DIS Working? - Page 3

Notices
 

Thread: 1995 E36 325td - Can Anyone Explain How to Get DIS Working?

Reply to Thread
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 45
  1.  
    #21
    Administrator
    Car Details
    Ian S's Car Details
    Model of Car:
    M3 Evo, E60 530D, 911 C4S, Yaris T Sport
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Loon
    Ian S's Avatar
    Join Date
    Jun 2008
    Location
    Bristol
    Posts
    3,908
    Thanks
    2,130
    Thanked 2,240 Times in 1,711 Posts
    I had problems with the language on one of my installs, required a reinstall.

    I've set it up a few times, the easiest way I found was Easydis V44 following the instructions that can be found in David's shared folder. Was really straight forward and took no time at all.

    I spent months on this with a member from here where we were complicating things using a virtual diaghead and the vagcom lead. Last time I used David's instructions and it took about an hour!
     
     

  2. The Following User Says Thank You to Ian S For This Useful Post:

    tsam19 (10-01-2011)

  3. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  4.  
    #22
    BMW Fanatic
    Car Details
    tsam19's Car Details
    Model of Car:
    325 TD
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    tsam19's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    59
    Thanks
    28
    Thanked 4 Times in 4 Posts
    Managed to install Easy DIS v44 as explained thanks to all.

    Now connection seems to be a problem, both on Ediabas 6.47 , Inpa 5,DIS v44
    & Diag head emulator.

    I have Ediabas Tool Set v32 installed which came part of an installation package.


    With everything, serial cable, ADS interface connected to the car & laptop (IBM T43 & Dock) the cars key turned to the second position (so the glow plug heater coil light shows on the instrument panel.

    The ADS module is switched to ADS, not OBD.

    Tried Ediabas & Inpa 1st - nothing but onscreen errors, configuration files In C:Ediabas cannot be found

    Tried Easy Dis V44 - Connection error fault code XXXX

    Not sure what I'm doing wrong, I've followed the advice from the ADS seller & followed the advice from most of these tutorials???

    I was told that Ediabas & Inpa were just as easy to use as Easy Dis, I've installed both to try out, the tool set v32 I'm not sure how to configure.

    Could the two programs be in conflict?

    As for the Diag Head Emulator program I was lead to believe DIS need this for the ADS interface to work through Vmware?


    Any help would be welcome.


    Thanks.



     
     

  5.  
    #23
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,979
    Thanks
    478
    Thanked 2,988 Times in 2,440 Posts
    INPA should be a lot easier. you don't need the diaghead emu, and I don't think there is any major setting up, but there is the "system path" variable?
    Does that sound familiar?
    you had to go into system variables, and add a new system path.
     
     

  6. The Following User Says Thank You to TheEnd For This Useful Post:

    tsam19 (08-01-2011)

  7.  
    #24
    BMW Fanatic
    Car Details
    tsam19's Car Details
    Model of Car:
    325 TD
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    tsam19's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    59
    Thanks
    28
    Thanked 4 Times in 4 Posts
    Ok I will delete the Diaghead program.

    As for the Ediabas/Inpa system variable path.

    I was told that was in the C:\EDIABAS\INI\Ediabas ini

    Make sure the interface config was set to ADS

    I will upload some pics to show what I have on my desktop & the instructions I have followed when installing Ediabas and Inpa.

     
     

  8.  
    #25
    BMW Fanatic
    Car Details
    tsam19's Car Details
    Model of Car:
    325 TD
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    tsam19's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    59
    Thanks
    28
    Thanked 4 Times in 4 Posts
    More Pics.
     
     

  9.  
    #26
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,979
    Thanks
    478
    Thanked 2,988 Times in 2,440 Posts
    I haven't seen that ediabas toolset.. I'll have to have a look and see what it does.

    did you follow step 2 exactly as written in the pics above - the set system path bit?

    Copy the ediabas .ini, and dump it in c/ and c/ediabas, as well as it's current location. I've seen that mentioned before, not sure if it does anything though
     
     

  10.  
    #27
    BMW Fanatic
    Car Details
    tsam19's Car Details
    Model of Car:
    325 TD
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    tsam19's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    59
    Thanks
    28
    Thanked 4 Times in 4 Posts
    I've downloaded both Ediabas folders from David MC & Maikelk.

    The Ediabas 6.47 one from Maikelk - there are a number of folders, one in particular - Program Installation (BMW Standard Tools 27mb)

    This contains Ediabas & other tools.


    Now the other Ediabas 6.47 folder from David Mc has 3 folders:

    Crack,Read Me & Inpa 5.0 msi set up (63mb)


    When using the BMW standard tools installation it shows a list of Hardware interfaces.

    Which one do I choose & can it be reconfigured later on ?

    As for the 'PATH' reconfiguration I have followed the PDF instruction.

    I will see what happens next....
     
     

  11.  
    #28
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,979
    Thanks
    478
    Thanked 2,988 Times in 2,440 Posts
    I'm not sure from there, I don't think I've install the same sort of stuff that you have
     
     

  12.  
    #29
    BMW Fanatic
    Car Details
    tsam19's Car Details
    Model of Car:
    325 TD
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    tsam19's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    59
    Thanks
    28
    Thanked 4 Times in 4 Posts
    If you have the files from the 4shared folders from both the forum user names I have mentioned, you should have the same stuff.

    Its confusing, I will post more pics in a minute as Ediabas will not install!!!


     
     

  13.  
    #30
    BMW Fanatic
    Car Details
    tsam19's Car Details
    Model of Car:
    325 TD
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    tsam19's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    59
    Thanks
    28
    Thanked 4 Times in 4 Posts
    Re: TheEnd

    I include the PDF Ediabas install instructions which I have followed, again to the point where it was mentioned about the advanced environmental path.

    Rebooted then went to the installer in the Referenz folder.

    What version of Inpa and Ediabas are you using and where did you download it from?

    thanks
    Attached Images
    Attached Files
     
     

Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts