1994 E36 M3 3.0 Missing inpa files

Notices
 

Thread: 1994 E36 M3 3.0 Missing inpa files

Reply to Thread
Results 1 to 7 of 7
  1. 1994 E36 M3 3.0 Missing inpa files 
    #1
    Bimmer Fan
    Car Details
    Macke84's Car Details
    Model of Car:
    M3 3.0
    Year of Manufacture:
    1994
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Dec 2010
    Location
    Sweden
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi! I have some trouble reading the DME of my M3 3.0 with INPA...

    It is "DME 3.3 For S50 M3" I´m trying to start.. It connects and works with "VNC for S50 M3" so i guess it have to be missing some files!

    When i choose DME 3.3 for s50 m3 it says "SYS-0002: ECU OBJECT FILE NOT FOUND"

    Looked it up in Inpa FAQ:

    Reason 2: The SGBD, which You want to start doesn’t exist in the directory
    C:\EDIABAS\ECU or is an old one.
    Solution 2: You have to download the SGBD using the ECCO Web Client and copy it in the
    directory C:\EDIABAS\ECU\.


    Someone here that have INPA working on their M3? I would be really happy if someone could help me with this file..

    Mvh Macke
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    pahlok's Car Details
    Model of Car:
    M3
    Year of Manufacture:
    1993
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Feb 2010
    Location
    Portugal
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    I have the same car, and never found a tool that could read parameteres out of the ecu :(
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    Macke84's Car Details
    Model of Car:
    M3 3.0
    Year of Manufacture:
    1994
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Dec 2010
    Location
    Sweden
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, but it should work! it´s in the ecu list of inpa but my version is missing some files....
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Maestro
    Car Details
    mikesmith2's Car Details
    Model of Car:
    520i SE
    Year of Manufacture:
    2002
    Transmission Type:
    Auto
    Car Body Type:
    Touring

    Join Date
    Feb 2009
    Location
    Reading.
    Posts
    540
    Thanks
    50
    Thanked 83 Times in 74 Posts
    You could try this and see if it reads the ECU.

    Demo version for BMW Scanner is here - http://www.bmw-scanner.com/download/...n_140_demo.zip

    Does not require dedicated lead for demo.
     
     

  7.  
    #5
    Administrator
    Car Details
    Ian S's Car Details
    Model of Car:
    M3 Evo, E60 530D, 911 C4S, Yaris T Sport
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Loon
    Ian S's Avatar
    Join Date
    Jun 2008
    Location
    Bristol
    Posts
    3,973
    Thanks
    2,148
    Thanked 2,254 Times in 1,724 Posts
    I'll send you a PM about the files

    Ian
     
     

  8. The Following User Says Thank You to Ian S For This Useful Post:

    444YYY (12-11-2013)

  9.  
    #6
    Bimmer Fan
    Car Details
    BLAKE AuST's Car Details
    Model of Car:
    m3
    Year of Manufacture:
    1994
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Feb 2009
    Location
    Australia
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ian S View Post
    I'll send you a PM about the files

    Ian
    Hey,

    Can you pm me about the files too, i am unable to check my DME

    I have some major running issues with this car

    Cheers,
    BLAKE AuST
     
     

  10.  
    #7
    Bimmer Fan
    Car Details
    444YYY's Car Details
    Model of Car:
    M3
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Aug 2009
    Location
    South Africa
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi Ian S,

    Can you pm me the files as well.
    Same vehicle, same problem. I cannot connect to DME as well.

    Many thanks!!!
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts