1993 E36 325 Peake tool fault code help

Notices
 

Thread: 1993 E36 325 Peake tool fault code help

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. 1993 E36 325 Peake tool fault code help 
    #1
    Bimmer Fan
    Car Details
    xXxStKxXx's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North London
    Posts
    12
    Thanks
    4,432
    Thanked 6,073 Times in 4,855 Posts
    I am busy moving and unpacking etc so somewhere in the mess is my Peake tool booklet with the fault codes.

    If someone has a booklet to hand can they please look up table 5 fault code C9 42.....

    Typical as I am moving and everything is nowhere to be found my car starts playing up...I'd hazard a guess and say its a knock sensor cause it seems like the car is missing-its jerky under load and then catches and flies off again...bit annoying


    Thanks in advance
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    moamz123's Car Details
    Model of Car:
    328is
    Year of Manufacture:
    1997
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Oct 2010
    Location
    Manchester
    Posts
    24
    Thanks
    1
    Thanked 5 Times in 5 Posts
    If u mean table k5
    C9 is lamba control #1
    42 is dws/ews input

    Hope this helps
     
     

  4. The Following User Says Thank You to moamz123 For This Useful Post:

    xXxStKxXx (05-06-2011)

  5.  
    #3
    Bimmer Fan
    Car Details
    xXxStKxXx's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North London
    Posts
    12
    Thanks
    4,432
    Thanked 6,073 Times in 4,855 Posts
    Thanks Mate Now I need an interpreter
     
     

  6. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  7.  
    #4
    Bimmer Fan
    Car Details
    moamz123's Car Details
    Model of Car:
    328is
    Year of Manufacture:
    1997
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Oct 2010
    Location
    Manchester
    Posts
    24
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Lol.
     
     

  8.  
    #5
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    OP, you need to use the search facility on here...it's pretty good ....Peake Research R5/fcx Code Tables

     
     

  9. The Following User Says Thank You to xXNealXx For This Useful Post:

    xXxStKxXx (05-06-2011)

  10.  
    #6
    Bimmer Fan
    Car Details
    xXxStKxXx's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North London
    Posts
    12
    Thanks
    4,432
    Thanked 6,073 Times in 4,855 Posts
    Quote Originally Posted by NealP View Post
    OP, you need to use the search facility on here...it's pretty good ....Peake Research R5/fcx Code Tables

     
     

  11.  
    #7
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    So matey, you can figure out the lambda one (o2 sensor, misfire, air leak, coil, etc..) but you got problems starting the car with the EWS one?
     
     

  12. The Following User Says Thank You to xXNealXx For This Useful Post:

    xXxStKxXx (05-06-2011)

  13.  
    #8
    Bimmer Fan
    Car Details
    xXxStKxXx's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North London
    Posts
    12
    Thanks
    4,432
    Thanked 6,073 Times in 4,855 Posts
    the car starts fine-its just running rough and missing...especially under load,when idling the needle sits where it should when I pull off though it misses and jerks,can be in any gear and generally below 4000rpm.....
     
     

  14.  
    #9
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    Usual checks with air leaks etc...
     
     

  15. The Following User Says Thank You to xXNealXx For This Useful Post:

    xXxStKxXx (05-06-2011)

  16.  
    #10
    Bimmer Fan
    Car Details
    xXxStKxXx's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North London
    Posts
    12
    Thanks
    4,432
    Thanked 6,073 Times in 4,855 Posts
    Yep...To be honest it doesn't seem to be the symptoms of an airleak....its as if one or 2 cyclinders are missing and not all the time.I would whack it on carsoft but have that computer hiding somewhere now too Should add that my car is pre EWS so not an EWS issue
     
     

Page 1 of 2 12 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts