1992 E36 325i - livedata/oil reset!!!!

Notices
 

Thread: 1992 E36 325i - livedata/oil reset!!!!

Reply to Thread
Results 1 to 4 of 4
  1. 1992 E36 325i - livedata/oil reset!!!! 
    #1
    BMW Fanatic
    Car Details
    acctyii's Car Details
    Model of Car:
    330i
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Jan 2010
    Location
    uk
    Posts
    59
    Thanks
    13
    Thanked 1 Time in 1 Post
    Hi i have 1992 e36 325 i brought carsoft 6.5 can read some modules but not abs or live data also says it has reset service interval but lights in car still only 2 green ones!have even tried manual reset with wire accross pins in diagnostic socket ect no good that way! have tried reinstalling carsoft using carsoft success thread checked all leads am sure it is my car, some modules not working has anybody any ideas please?
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,398
    Thanks
    6,198
    Thanked 7,052 Times in 5,322 Posts
    Have you tried disconnecting the battery for a while then reconnecting and trying the service light reset?
     
     

  4.  
    #3
    BMW Fanatic
    Car Details
    acctyii's Car Details
    Model of Car:
    330i
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Jan 2010
    Location
    uk
    Posts
    59
    Thanks
    13
    Thanked 1 Time in 1 Post
    N0 i will give it a try thanks!
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Fanatic
    Car Details
    acctyii's Car Details
    Model of Car:
    330i
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Jan 2010
    Location
    uk
    Posts
    59
    Thanks
    13
    Thanked 1 Time in 1 Post
    no joy tried batt then reset !!!has anybody had this problem before?
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts