Run flat indicator will not reset.

Notices
 

Thread: Run flat indicator will not reset.

Reply to Thread
Results 1 to 3 of 3
  1. Run flat indicator will not reset. 
    #1
    Bimmer Fan
    Car Details
    Mart001's Car Details
    Model of Car:
    118D
    Year of Manufacture:
    2006
    Transmission Type:
    Manual
    Car Body Type:
    Estate

    Join Date
    Jan 2012
    Location
    Leicester
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hello, my run flat indicator will not reset. Inflated tyres to correct level. Followed the instructions in the manual to reset but can not get the word INIT to display! Any help please?
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Crazed
    Car Details
    CompDoc's Car Details
    Model of Car:
    325ci
    Year of Manufacture:
    2000
    Transmission Type:
    Auto
    Car Body Type:
    Coupe
    CompDoc's Avatar
    Join Date
    Dec 2010
    Location
    Northampton
    Posts
    237
    Images
    2
    Thanks
    11
    Thanked 49 Times in 46 Posts
    Make sure that all the tyre pressures are the same and that the engine is running. The instructions are:
    ensure all of the tyres are at the correct pressure.
    start the car.
    use the up down switch on the indicator stalk until the RFT warning light is displayed.
    press the button on the stalk once (init is displayed)
    press the putton again for 5 seconds (tick is displayed)
    the RFT indicator should be reset.
    If this is what you have already tried, then this will be not much help.
     
     

  4. The Following User Says Thank You to CompDoc For This Useful Post:

    Mart001 (04-01-2012)

  5.  
    #3
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,398
    Thanks
    6,198
    Thanked 7,052 Times in 5,322 Posts
    What vehicle and year?

    Sent from my Sega Megadrive using electricity.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts