Remote central locking won't work, even after diversity amp replaced - e61 2004

Notices

Thread: Remote central locking won't work, even after diversity amp replaced - e61 2004

Reply to Thread
Results 1 to 9 of 9
  1. Remote central locking won't work, even after diversity amp replaced - e61 2004†
    #1
    Bimmer Fan
    Car Details
    Kuchars22's Car Details
    Model of Car:
    530d se
    Year of Manufacture:
    2004
    Transmission Type:
    Auto
    Car Body Type:
    Touring

    Join Date
    Nov 2012
    Location
    Herts
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Guys,

    Ned some help tracing my remote central locking problem. I have a 2004 E61 530D and the remote no longer works. I have replaced the diversity amp but still no joy. I have measured the voltage across the FBD (pin 2) and GND (pin 5) and get 4.5v, thatís as far as I can get to diagnosing it. What voltage should I be getting? I canít measure continuity from the CAS pins (pin 33), because as soon as I unplug the CAS plug from the CAS module, I lose power to the diversity amp across those pins (does this then mean that there is continuity) Whatís the next step? May be there is a break between the amplifier and the CAS? Canít believe that this would only affect that one wire out of 40 odd, I have no other problems reported in DIS. How is this cable routed to the CAS module, through the roof lining and down the A-Pillar and down the dash?
    Any help would be greatly appreciated.


    Kuchars22

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements

  3. #2
    Authorised Bimmerforums UK Vendor
    Car Details
    bwchiptune's Car Details
    Model of Car:
    x5
    Year of Manufacture:
    2002
    Transmission Type:
    auto
    Car Body Type:
    estate
    bwchiptune's Avatar
    Join Date
    Jan 2010
    Location
    Hayes west london UB3 1BB
    Posts
    2,392
    Thanks
    26
    Thanked 249 Times in 218 Posts
    If you can't fix it I can have a look for you

    PERFORMANCE ECU TUNING(ALL CARS)FOR Bimmerforums MEMBERS
    CHIPPING AND REMAPPING
    Dyno Dynamics Rolling Road
    WORKSHOP REPAIRS(BMW,AUDI,VW,VAG,MERCS)
    TURBO,SUPERCHARGER TUNING
    ENGINE TRANSPLANT ECU CONVERSIONS
    CODING & PROGRAMMING,
    ECU REPAIRS & DPF,CAT REMOVAL
    REMAPPING TOOLS AND TUNED FILES AVAILABLE
    M5 F10 M6 F12/13 REMAPS £699
    WE HAVE NOW MOVED TO HAYES UB3 1BB
    www.bwchiptune.co.uk
    www.bwautorepairs.co.uk
    www.tuningtools.co.uk
    +44(0)7831 10 30 30
    +44(0)208 561 18 18

  4. #3
    BMW Crazed
    Car Details
    Tarmac Tanner's Car Details
    Model of Car:
    330ci M Sport ....also e60 530d se
    Year of Manufacture:
    2003 (cab) & 2008 E60 530d
    Transmission Type:
    Auto
    Car Body Type:
    Cab....& E60 saloon
    Tarmac Tanner's Avatar
    Join Date
    Aug 2010
    Location
    Gloucester
    Posts
    146
    Images
    3
    Thanks
    31
    Thanked 39 Times in 30 Posts
    Forgive me if I'm wrong, but from what I've read on here somewhere is it not a common problem with the earlier e61 where the wiring fails/ beaks down/ gets worn by the tail-gate ????

    Sent from my GT-S5830 using Tapatalk 2

    2003 E46 330Ci cab. .. .can`t keep my arse outa the drivers seat. . . .most enjoyable !. . .. & my wife has a 2008 E60 530d se auto, (yes, we`re BMW mad !!)

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements

  6. #4
    BMW Crazed
    Car Details
    Tarmac Tanner's Car Details
    Model of Car:
    330ci M Sport ....also e60 530d se
    Year of Manufacture:
    2003 (cab) & 2008 E60 530d
    Transmission Type:
    Auto
    Car Body Type:
    Cab....& E60 saloon
    Tarmac Tanner's Avatar
    Join Date
    Aug 2010
    Location
    Gloucester
    Posts
    146
    Images
    3
    Thanks
    31
    Thanked 39 Times in 30 Posts
    / breaks down /....not beaks down !!

    Sent from my GT-S5830 using Tapatalk 2

    2003 E46 330Ci cab. .. .can`t keep my arse outa the drivers seat. . . .most enjoyable !. . .. & my wife has a 2008 E60 530d se auto, (yes, we`re BMW mad !!)

  7. #5
    Premium Member
    Car Details
    matthew_henson's Car Details
    Model of Car:
    E61 525d Touring
    Year of Manufacture:
    2005
    Transmission Type:
    Manual
    Car Body Type:
    Touring/Estate
    matthew_henson's Avatar
    Join Date
    Mar 2011
    Location
    Forest Of Dean
    Posts
    4,210
    Thanks
    904
    Thanked 1,412 Times in 1,223 Posts
    Quote Originally Posted by Tarmac Tanner View Post
    Forgive me if I'm wrong, but from what I've read on here somewhere is it not a common problem with the earlier e61 where the wiring fails/ beaks down/ gets worn by the tail-gate ????
    You are right, it is a very common issue, the diverstity unit is powered via the right hand glass loom and this one is always the first to go, it is an uba dog to rewire, took me 8 hours to do all of mine

  8. #6
    Bimmer Fan
    Car Details
    Kuchars22's Car Details
    Model of Car:
    530d se
    Year of Manufacture:
    2004
    Transmission Type:
    Auto
    Car Body Type:
    Touring

    Join Date
    Nov 2012
    Location
    Herts
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got a replacement diversity amp from germany eBay, still the same problem. Unless I am doing something wrong, I can't see anynvoltage when I place probes across pin 1 (power from fuse) and pin 5 ground, yet I see 12v when it's across pin 3 (radio) and pin 5 (ground). I don't have a circuit tester to it 12v to pin 1, but I measured the voltage at the fuse board F77, and again no voltage. Does anyone know how much voltage should pass through this fuse?

    I tried a colleagues 530d e60, remote working ok, and she doesn't get any voltage at fuse 77 either. If I pull out the fuse the central locking stops working as expected.

    If there is no power coming at pin 1, how does pin 3 get its 12v from?! Will double check my circuit testing tomorrow.

  9. #7
    Bimmer Fan
    Car Details
    PaulRa's Car Details
    Model of Car:
    E61
    Year of Manufacture:
    2006
    Transmission Type:
    Manual
    Car Body Type:
    Touring

    Join Date
    Jun 2013
    Location
    UK
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi - sorry to dig up an old thread but I am wondering if the OP got this sorted - I desperately need some help.

    I have tried rebuilding my wiring loom as per the guide I found in the forumns and it looks ok, but I have:

    1. No remote lock/unlock
    2. No rear windscreen wiper action
    3. No electric boot auto-close
    4. No glass tailgate power
    5. Very little radio reception on FM

    Last week after my loom fix everything worked for a few tries and then it all stopped, I don't know why.

    I have checked my front and rear fuse boxes making sure all fuses are well seated and not blown.

    I have opened the diversity amp and it looks clean and like new.

    I am not sure what wire delivers the continuous power to the diversity amp - does anyone know? I thought it was the FAT ted/white one or the slimmer red/white one but both of these show 0volts when I tested on a multimeter (on end on the wire the other to ground - I may have done it wrong?).

    Please - any help is appreciated, I have spent hours looking on the net and specifically this forum but I am sure I have missed something.

    Its the remote locking I am most worried about.



    Paul

  10. #8
    Bimmer Fan
    Car Details
    PaulRa's Car Details
    Model of Car:
    E61
    Year of Manufacture:
    2006
    Transmission Type:
    Manual
    Car Body Type:
    Touring

    Join Date
    Jun 2013
    Location
    UK
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi - an update for anyone who may stumble on this..

    It turns out there are 2 blue/white wires and I had them the wrong way around.

    Also in my investigation I blew fuse 59 in the rear fuse box, this is a 5amp fuse for the remote locking.

    Useful information was found here: WDS BMW Wiring Diagram System - 5 E60 E61



    Thanks

    Paul

  11. #9
    Bimmer Fan
    Car Details
    Big Elk's Car Details
    Model of Car:
    530D
    Year of Manufacture:
    2004
    Transmission Type:
    Auto
    Car Body Type:
    Touring

    Join Date
    Aug 2014
    Location
    Peoples Republic of Kent
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi.

    I have problems with my locking not working, and being new to BMW's, thought ut best to do plenty of research before diving in.

    This is the second time i have seen reference to fuse 59 being the culprit, but i dont have a fuse in the 59 slot!! We are talking about the very large 5amp fuse aren't we? Bottom right of the fuse holder in the drivers sude of the boot on a 530 Touring?

    The card that is in there doesn't show any value for a fuse to be in slot 59, seriously confused.

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts