Parking sensors

Notices
 

Thread: Parking sensors

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. Parking sensors 
    #1
    Bimmer Fan
    Car Details
    Lisafletcher1's Car Details
    Model of Car:
    320ci
    Year of Manufacture:
    2004
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Oct 2012
    Location
    Wrexham
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've got a 2004 320 ci and my parking sensors don't work, any idea how to get them working again?

    Thanks

    Lisa
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    lee_h's Car Details
    Model of Car:
    318 ci
    Year of Manufacture:
    2000
    Transmission Type:
    manual
    Car Body Type:
    coupe
    lee_h's Avatar
    Join Date
    Jan 2011
    Location
    middlesbrough
    Posts
    2,251
    Images
    1
    Thanks
    127
    Thanked 971 Times in 838 Posts
    Quote Originally Posted by Lisafletcher1 View Post
    I've got a 2004 320 ci and my parking sensors don't work, any idea how to get them working again?

    Thanks

    Lisa
    Buy some new ones

    With the ignition turned to position 2, put the car in reverse, go to the back of the car and put your ear against each sensor, the ones that don't make a clicking sound need replacing
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    Lisafletcher1's Car Details
    Model of Car:
    320ci
    Year of Manufacture:
    2004
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Oct 2012
    Location
    Wrexham
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Are they easy to replace?
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Guru
    Car Details
    lee_h's Car Details
    Model of Car:
    318 ci
    Year of Manufacture:
    2000
    Transmission Type:
    manual
    Car Body Type:
    coupe
    lee_h's Avatar
    Join Date
    Jan 2011
    Location
    middlesbrough
    Posts
    2,251
    Images
    1
    Thanks
    127
    Thanked 971 Times in 838 Posts
    I think on the coupe the bumper has to come off, not 100% on that
     
     

  7. The Following User Says Thank You to lee_h For This Useful Post:

    Lisafletcher1 (14-10-2012)

  8.  
    #5
    Bimmer Fan
    Car Details
    Lisafletcher1's Car Details
    Model of Car:
    320ci
    Year of Manufacture:
    2004
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Oct 2012
    Location
    Wrexham
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Oh great :-/ thanks
     
     

  9.  
    #6
    BMW Maestro
    Car Details
    mjojom's Car Details
    Model of Car:
    e61
    Year of Manufacture:
    2004
    Transmission Type:
    A
    Car Body Type:
    T

    Join Date
    Jul 2011
    Location
    UK
    Posts
    713
    Thanks
    240
    Thanked 201 Times in 164 Posts
    bumper has to come off, and they need to be hot glued back in. Some of em does not work, or what exactly are you getting once reversing? no sound at whole? all the time beep? or?? you need to be slightly more specific so we know where to start.
    have you bump your car (bumpers) somewhere?
     
     

  10.  
    #7
    Bimmer Fan
    Car Details
    Lisafletcher1's Car Details
    Model of Car:
    320ci
    Year of Manufacture:
    2004
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Oct 2012
    Location
    Wrexham
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    When I put it in reverse sometimes it will beep until I take it out of reverse other times it won't make a sound at all
     
     

  11.  
    #8
    BMW Guru
    Car Details
    lee_h's Car Details
    Model of Car:
    318 ci
    Year of Manufacture:
    2000
    Transmission Type:
    manual
    Car Body Type:
    coupe
    lee_h's Avatar
    Join Date
    Jan 2011
    Location
    middlesbrough
    Posts
    2,251
    Images
    1
    Thanks
    127
    Thanked 971 Times in 838 Posts
    Quote Originally Posted by Lisafletcher1 View Post
    When I put it in reverse sometimes it will beep until I take it out of reverse other times it won't make a sound at all
    When there is an error with the pdc, when you first put it in reverse it will bleep for around 5 seconds, after that it will not make a noise until you turn the car off then back on, then you will get the long bleep again
     
     

  12.  
    #9
    Bimmer Fan
    Car Details
    Lisafletcher1's Car Details
    Model of Car:
    320ci
    Year of Manufacture:
    2004
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Oct 2012
    Location
    Wrexham
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Sometimes when first starting the car and putting it in reverse it will beep other times when first starting it putting it in reverse it will beep
     
     

  13.  
    #10
    BMW Guru
    Car Details
    lee_h's Car Details
    Model of Car:
    318 ci
    Year of Manufacture:
    2000
    Transmission Type:
    manual
    Car Body Type:
    coupe
    lee_h's Avatar
    Join Date
    Jan 2011
    Location
    middlesbrough
    Posts
    2,251
    Images
    1
    Thanks
    127
    Thanked 971 Times in 838 Posts
    Quote Originally Posted by Lisafletcher1 View Post
    Sometimes when first starting the car and putting it in reverse it will beep other times when first starting it putting it in reverse it will beep
    Try what I said above by listening to them, also clean them with some wd40, flaking paint or dirt can cause an error
     
     

Page 1 of 2 12 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts