Parking sensors/stereo/cruise control/headlight problems.

Notices
 

Thread: Parking sensors/stereo/cruise control/headlight problems.

Reply to Thread
Results 1 to 4 of 4
  1. Parking sensors/stereo/cruise control/headlight problems. 
    #1
    Bimmer Fan
    Car Details
    OZZ 318Ci's Car Details
    Model of Car:
    318Ci
    Year of Manufacture:
    2003
    Transmission Type:
    manual
    Car Body Type:
    Coupe

    Join Date
    Jun 2012
    Location
    Isle of Arran, Scotland
    Posts
    10
    Images
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hey folks, recently my drivers side half beam stopped working and I replaced the bulb but no success, not sure what that is with. and now which I don't think is related to the headlight, my parking sensors have stopped working, my windows and stereo don't work without the ignition being turned on ( they used to work with the key only half turned) and the cruise control light is always on when the car is running but the cruise control itself works as normal (turns on and off but the light stays on)

    Any ideas?

    I think this happened after going up a very bad track and the bottom of my car scraped.

    thanks for any help

    Ozz
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    OZZ 318Ci's Car Details
    Model of Car:
    318Ci
    Year of Manufacture:
    2003
    Transmission Type:
    manual
    Car Body Type:
    Coupe

    Join Date
    Jun 2012
    Location
    Isle of Arran, Scotland
    Posts
    10
    Images
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    No ideas? :(
     
     

  4.  
    #3
    BMW Master
    Car Details
    lmsvvavr's Car Details
    Model of Car:
    730d M Sport
    Year of Manufacture:
    2004
    Transmission Type:
    Automatic
    Car Body Type:
    Saloon
    lmsvvavr's Avatar
    Join Date
    Mar 2012
    Location
    Peterborough
    Posts
    458
    Images
    12
    Thanks
    103
    Thanked 82 Times in 71 Posts
    I presume you have checked fuses and relays?... also try to get the codes read, it might be something in there which will point you in the right direction...

    BMW E60 530d SE

    Upgrades / Projects Completed:
    M Sport Bumpers and skirts.
    M Sport steering wheel with shift paddles.
    Tinted windows.
    Red Callipers (Painted)
    Open and Close Audible Confirmation Selectable on iDrive (NCS Coding)
    MP3 Capability (NCS Coding)
    Digital Speed and Correction Off (NCS Coding)
    AC Off when Auto is Selected (NCS Coding)
    Mirrors Folding with Fob (NCS Coding)

    www.youtube.com/c/lmsvvavr
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Bimmer Fan
    Car Details
    OZZ 318Ci's Car Details
    Model of Car:
    318Ci
    Year of Manufacture:
    2003
    Transmission Type:
    manual
    Car Body Type:
    Coupe

    Join Date
    Jun 2012
    Location
    Isle of Arran, Scotland
    Posts
    10
    Images
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    found out why the other day, somehow I was missing a fuse in number 10 spot, that fixed everything no idea how it went missing though! :S
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts