Nokia Ck-7w fitted but aux not working

Notices
 

Thread: Nokia Ck-7w fitted but aux not working

Reply to Thread
Results 1 to 8 of 8
  1. Nokia Ck-7w fitted but aux not working 
    #1
    Bimmer Fan
    Car Details
    aaisha's Car Details
    Model of Car:
    320d M sport
    Year of Manufacture:
    2006/56
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    May 2010
    Location
    bedfordshire
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all

    This is my first post, I have a nokia ck-7w fitted in my BMW E90 320d msport however the aux-in connection is not working. I have no idea on what it could be. The nokia-ck7w is working correctly i.e. when i get a phone calll the radio mutes etc. However when i plug in my ipod through the aux in connection i get no sound the BMW professional radio is successfully going to the aux in option but no sound. Please help.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    aaisha's Car Details
    Model of Car:
    320d M sport
    Year of Manufacture:
    2006/56
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    May 2010
    Location
    bedfordshire
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey guys anyone out there can help pls.......
     
     

  4. CK-7W 
    #3
    Bimmer Fan
    Car Details
    Fred1mc's Car Details
    Model of Car:
    320i
    Year of Manufacture:
    05
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Aug 2010
    Location
    Liverpool, UK
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi,

    Did you have any joy rectifying this problem, as I am having the same problem.
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Maestro
    Car Details
    steve_nurburgring's Car Details
    Model of Car:
    z4
    Year of Manufacture:
    2003
    Transmission Type:
    manual
    Car Body Type:
    saloon
    steve_nurburgring's Avatar
    Join Date
    Nov 2008
    Location
    chesterfield
    Posts
    700
    Thanks
    29
    Thanked 227 Times in 197 Posts
    i have the same kit, where is the aux in connection????
     
     

  7.  
    #5
    Bimmer Fan
    Car Details
    Fred1mc's Car Details
    Model of Car:
    320i
    Year of Manufacture:
    05
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Aug 2010
    Location
    Liverpool, UK
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hay steve_nurburgring,

    Where refering to the factory fitted in the arm rest of the E90.

    Sorry for the confussion.
     
     

  8.  
    #6
    Bimmer Fan
    Car Details
    aaisha's Car Details
    Model of Car:
    320d M sport
    Year of Manufacture:
    2006/56
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    May 2010
    Location
    bedfordshire
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Still no joy Fred i didnt get any responses
     
     

  9.  
    #7
    Bimmer Fan
    Car Details
    Simon.Harris's Car Details
    Model of Car:
    E90 320d SE
    Year of Manufacture:
    2005
    Transmission Type:
    manual
    Car Body Type:
    sallon

    Join Date
    Aug 2010
    Location
    Somerset
    Posts
    7
    Thanks
    2
    Thanked 1 Time in 1 Post
    There’s a good chance that an adapter lead has been added to allow the CK-7W to link between the radio & the wiring in the car the car. On the assumption that this is correct, the AUX lead should be unplugged from the original BMW connector (on the loom side) and then plugged in to the section of the adapter that now plugs directly in to the rear of the radio.
     
     

  10. The Following User Says Thank You to Simon.Harris For This Useful Post:

    Fred1mc (24-10-2010)

  11.  
    #8
    Bimmer Fan
    Car Details
    Fred1mc's Car Details
    Model of Car:
    320i
    Year of Manufacture:
    05
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Aug 2010
    Location
    Liverpool, UK
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi Simon.Harris

    This is exactly what I did but forgot to post and only recently remembered when I was fitting my OEM retro fit ipod kit........

    DOH!!!!

    Cheers
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts