Need Help Please guys urgent :-( 320d 2000 not starting as it should - Page 2

Notices
 

Thread: Need Help Please guys urgent :-( 320d 2000 not starting as it should

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1.  
    #11
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,979
    Thanks
    478
    Thanked 2,988 Times in 2,440 Posts
    The insides in that is all-in-one, so I can't really see the hardware breaking, but the remote locking still working, and if it were software once it was unsynced, it wouldn't work again.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #12
    BMW Fanatic
    Car Details
    fbs1000's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2000
    Transmission Type:
    Man
    Car Body Type:
    Saloon

    Join Date
    Jan 2012
    Location
    Rugby, Midlands
    Posts
    78
    Thanks
    7
    Thanked 4 Times in 3 Posts
    Very good point mate, very good point indeed.

    As the central locking in working without any issues at all, if seems more and more likely to be the antenna or the switch.

    Where would you start mate ? Would you get both or go with the Antenna first and see how I get on. I could try what you suggested in the earlier post by taking off the antenna and see if I get a "Click" when attaching it again. Remind me please, Do I need the car ignition set to II or all the way around as if I was starting and keep the key in that position. Sorry for my ignorance bud.

    Thanks for the advice up to now, Been very valuable yet again.

    I see your pretty much near me aswell, Do you own a Garage which I come too if you work over the weekends? if so please PM me and maybe get along to see you and come to cost arrangements?

    Richard.
     
     

  4.  
    #13
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,979
    Thanks
    478
    Thanked 2,988 Times in 2,440 Posts
    I'd try with it at the run position, but I think it might click earlier.

    The main thing to do is track down where the starter signal is vanishing from, if it is the wire to the EWS, it is the plug, if it is the wire from the EWS, it's probably the antenna ring.

    I don't have a garage for any big mechanical bits as I tend to work from home, but you're welcome to come up at some stage and I'll have a look and see what's going on.

    I'd probably think it is the ignition switch.

     
     

  5.  
    #14
    BMW Fanatic
    Car Details
    fbs1000's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2000
    Transmission Type:
    Man
    Car Body Type:
    Saloon

    Join Date
    Jan 2012
    Location
    Rugby, Midlands
    Posts
    78
    Thanks
    7
    Thanked 4 Times in 3 Posts
    Thanks bud....... I've just ordered the antenna for the grand price of £8 - yes £8 OMG there was me thinking it would be in the 50's aswell so a nice surprise :-). I'm picking this part up on Sat as I dont get back to Coventry until 6:30 and they close at 6 :-(. I'm sure I will find a youtube video or DIY instructions on here somewhere which will show me how to fit this. For the sake of £8 I might aswell change it mate. If I get issues after that I might take up your kind offer for popping over mate. If it's the latter I'll PM you and we can arrange something.

    let me know how I contribute to this website mate, I've done it in the past and would like to give something back for all your help so far.

    Cheers again, Richard

    EDIT** Just brought a switch from flea-bay for £11 - Can you take a look mate and let me know if this is the one please? I've checked the OEM BMW Parts list and seems to be the same number - Good buy mate ?

    http://www.ebay.co.uk/itm/bmw-e46-3-...item35c828ddd7
    Last edited by fbs1000; 06-06-2013 at 12:28.
     
     

  6.  
    #15
    BMW Fanatic
    Car Details
    isle of wight's Car Details
    Model of Car:
    320 td M sport
    Year of Manufacture:
    2005
    Transmission Type:
    manual
    Car Body Type:
    soft top
    isle of wight's Avatar
    Join Date
    Nov 2011
    Location
    isle of wight
    Posts
    82
    Thanks
    4
    Thanked 9 Times in 3 Posts
    you can buy key on E bay and code it your self it is not hard to do
    I got mine spare offf e bay took it to key cutting place then coded it my self
     
     

  7.  
    #16
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,979
    Thanks
    478
    Thanked 2,988 Times in 2,440 Posts
    Yep, that's the right switch.
     
     

  8.  
    #17
    BMW Fanatic
    Car Details
    fbs1000's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2000
    Transmission Type:
    Man
    Car Body Type:
    Saloon

    Join Date
    Jan 2012
    Location
    Rugby, Midlands
    Posts
    78
    Thanks
    7
    Thanked 4 Times in 3 Posts
    Cheers The End........

    Since I had the diagnostic machine read the code error "EWS" and cleared the car has started everytime first time :-( - or should that be a :-) - I've got all the parts now mate the Antenna and the switch so going to attempt it this weekend.

    I'll let you know how I get on mate, Thanks again for all your help though can I always count on this forum for the correct information
     
     

  9.  
    #18
    Bimmer Fan
    Car Details
    Smoody's Car Details
    Model of Car:
    328 e36
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    May 2012
    Location
    Sunderland
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi guys, new to the forum! But not new to bmw's haha just bought myself a 320d and it has this same problem!
    Did you find the final fix? Could you give a brief summary of what was wrong in the end as reading through the forum it seems like lots of things has been tried but your fault sounds the closest to my own!

    Cheers
     
     

Page 2 of 2 FirstFirst 12
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts