Kenwood KVT-522DVD iPod cable KCA-IP301V wont connect to iPhone 4s (charging/not charging)

Notices
 

Thread: Kenwood KVT-522DVD iPod cable KCA-IP301V wont connect to iPhone 4s (charging/not charging)

Reply to Thread
Results 1 to 2 of 2
  1. Kenwood KVT-522DVD iPod cable KCA-IP301V wont connect to iPhone 4s (charging/not charging) 
    #1
    BMW Crazed
    Car Details
    318is coupe's Car Details
    Model of Car:
    330ci sport
    Year of Manufacture:
    2004
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    318is coupe's Avatar
    Join Date
    Sep 2009
    Location
    Surrey
    Posts
    100
    Thanks
    30
    Thanked 4 Times in 4 Posts
    I purchased the KCA-IP301V from ebay, it has arrived today. I plugged it in to my Kenwood KVT-522DVD and then connected my iPhone 4s, all it does is keep connecting and disconnecting, charging/not charging, i have updated the headunits firmware and checked all the connections as the seller instructed but no change, have i done something wrong because this is the second cable from the same seller and he is sure it should work.

    Thanks,
    James
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Crazed
    Car Details
    318is coupe's Car Details
    Model of Car:
    330ci sport
    Year of Manufacture:
    2004
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    318is coupe's Avatar
    Join Date
    Sep 2009
    Location
    Surrey
    Posts
    100
    Thanks
    30
    Thanked 4 Times in 4 Posts
    Does anyone have a Kenwood KVT model with an iPhone 4s connected with the KCA-IP301V or any other video cable?

    Its so annoying that i cant get this cable to work, someone please help.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts