identifying wires?

Notices
 

Thread: identifying wires?

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. identifying wires? 
    #1
    BMW Fanatic
    Car Details
    alansbmw318i's Car Details
    Model of Car:
    318i
    Year of Manufacture:
    1991
    Transmission Type:
    manual
    Car Body Type:
    saloon
    alansbmw318i's Avatar
    Join Date
    Sep 2008
    Location
    Chatham kent
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi all, first of all, the clock on dash doesnt work so i pulled it out and there was no plug in it, i removed all the centre parts to reveal the wires and found the plug for it but it still dont work?? while doing this i have found 3 single wires, 1:red an grey striped. 2:black an white striped. 3:purple an white striped. all of them have got the ends stripped with the iner wireshowing but i cant see where they goto or where there from? any help or advice much appreciated as always.
    oh and i havnt tested them yet to see if there live or not?
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    Red and grey is power, black and white earth and purple and white is illumination IIRC.

    I will double check for you
     
     

  4.  
    #3
    BMW Fanatic
    Car Details
    alansbmw318i's Car Details
    Model of Car:
    318i
    Year of Manufacture:
    1991
    Transmission Type:
    manual
    Car Body Type:
    saloon
    alansbmw318i's Avatar
    Join Date
    Sep 2008
    Location
    Chatham kent
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok thanks should behind the fan switches be lit? if so then mine arnt lol! and also just noticed the fag lighter dont work! (not that i need it) but it would be nice to get everything working and standard!
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    My thoughts are it's the cigerette lighter and even more so now you mention yours isn't working
     
     

  7.  
    #5
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    Out of interst, have you removed your cigerette lighter to see if there are two plugs (three wires) attatched to it? If not then check it
     
     

  8.  
    #6
    BMW Fanatic
    Car Details
    alansbmw318i's Car Details
    Model of Car:
    318i
    Year of Manufacture:
    1991
    Transmission Type:
    manual
    Car Body Type:
    saloon
    alansbmw318i's Avatar
    Join Date
    Sep 2008
    Location
    Chatham kent
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well just had another look and although its not working there are wires going into it and it dont look like any are missing? im tempted to chase them tomorrow an see where they go! i would love to find the person who messed with all the wires and give them a good slap haha!! for some reason i have a switch in the ash tray to turn the stereo on and off! and one more thing to bug you with should the windows operate without the ignition on? if not then hmmmm ...... mine work without the key in lol!
     
     

  9.  
    #7
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    Exactly where are these wires, can you post up a picture please? http://www.bimmerforums.co.uk/forum/...ures-or-t2682/
     
     

  10.  
    #8
    BMW Fanatic
    Car Details
    alansbmw318i's Car Details
    Model of Car:
    318i
    Year of Manufacture:
    1991
    Transmission Type:
    manual
    Car Body Type:
    saloon
    alansbmw318i's Avatar
    Join Date
    Sep 2008
    Location
    Chatham kent
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hopefully its worked right, just looked again and found a 4th wire?? plain white one this time!
    Attached Images
     
     

  11.  
    #9
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    That looks like the wiring loom for your stereo?

    Is your headunit working?
     
     

  12.  
    #10
    BMW Fanatic
    Car Details
    alansbmw318i's Car Details
    Model of Car:
    318i
    Year of Manufacture:
    1991
    Transmission Type:
    manual
    Car Body Type:
    saloon
    alansbmw318i's Avatar
    Join Date
    Sep 2008
    Location
    Chatham kent
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hmmmm.... i got a cd player installed and all 4 speakers have the standard wires going to them, i thought the wiring loom for that was up higher than that no? i wonder... could it have something to do with the stereo not operating with the ignition switch?
     
     

Page 1 of 2 12 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts