Hydraulic trunk problem

Notices
 

Thread: Hydraulic trunk problem

Reply to Thread
Results 1 to 3 of 3
  1. Hydraulic trunk problem 
    #1
    Bimmer Fan
    Car Details
    Joost Nienhuis's Car Details
    Model of Car:
    E39 540i
    Year of Manufacture:
    2001
    Transmission Type:
    Automatic
    Car Body Type:
    Touring

    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Dear All,
    I bought a BMW 540i Touring recently, this car came with a hydraulic trunk (hydraulic open and closed via the key) Now the problem is that the hydraulic system was empty for a long time. When I opened the trunk i heared the hydro pump buzzing. Now I've filled up the system with hydraulic fluid and got the trunk working ish... The trunk opened half and closed half when I've pushed the Button on my key. But during testing the hydro pump started to make a More and more noice, and the trunk does not automatically open or close anymore. And when operated by hand the trunk is realy havy (complains from my wife ). Now I've disconnected the electricity from the hydro pump in case of breaking it more...
    Does anyone know that this feature will work again.

    Thanks for your help
    Regards,
    Joost
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Dr of BMW
    Car Details
    Gus247's Car Details
    Model of Car:
    323i
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Touring
    Gus247's Avatar
    Join Date
    Jun 2010
    Location
    Reading
    Posts
    1,405
    Thanks
    500
    Thanked 610 Times in 501 Posts
    I dont know too much about them but would there not be some kind of bleed process involved when topping up an empty reservoir?

    Also, why was the tank empty - was it leaking etc? What is the level like now?
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    Joost Nienhuis's Car Details
    Model of Car:
    E39 540i
    Year of Manufacture:
    2001
    Transmission Type:
    Automatic
    Car Body Type:
    Touring

    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Gus,
    I dont know why it was empty as it was empty when i bought the car, it's not leaking now as after a couple of top ups the reservoir is at the same level.

    It checked around the hydro pump but could'nt find a way to bleed the system.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts