ewsII problems on 318i 1997 urgent help needed!

Notices
 

Thread: ewsII problems on 318i 1997 urgent help needed!

Reply to Thread
Results 1 to 6 of 6
  1. ewsII problems on 318i 1997 urgent help needed! 
    #1
    BMW Crazed
    Car Details
    ludman's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1994
    Transmission Type:
    manual
    Car Body Type:
    convetible
    ludman's Avatar
    Join Date
    Jan 2012
    Location
    cambridge
    Posts
    165
    Images
    3
    Thanks
    1
    Thanked 13 Times in 6 Posts
    ok so today i decided to take the ewsII system off my dads 318i to test in my 316i to see if i could start it, i disconnected the battery before i touched any of the parts, i removed the dme the ews module the glovebox ews module and the igniton barrel tumbler with antenna, went to plug it in my car and realised that they were different connectors so wasnt going to work, went to put the system back onto the 318 and it wont start now, the dash lights come on the fuel pump primes but thats it, theres no click from the starter at all, have i reset or tripped out the immobiliser somehow? i also noticed that the antenna ring copper wiring has come loose and is now 2 separate pieces could this be the cause? i need some help soon as possible my dads a big bloke and will hammer the life out of me when he finds out.

    thanks in advance
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Moderator
    Car Details
    matthew_henson's Car Details
    Model of Car:
    E61 525d Touring
    Year of Manufacture:
    2005
    Transmission Type:
    Manual
    Car Body Type:
    Touring/Estate
    matthew_henson's Avatar
    Join Date
    Mar 2011
    Location
    Forest Of Dean
    Posts
    4,210
    Thanks
    904
    Thanked 1,412 Times in 1,223 Posts
    Ooops, you need to force a resync of DME and EWS using software such as INPA.

    The broken copper charge antenna will probably not be the cause.

    Got any mates with BMW software?
     
     

  4.  
    #3
    Super Moderator
    Car Details
    payno's Car Details
    Model of Car:
    M3 Evo S Type R
    Year of Manufacture:
    1998 2003
    Transmission Type:
    Manual Auto
    Car Body Type:
    Coupe Saloon
    payno's Avatar
    Join Date
    Feb 2011
    Location
    birmingham city
    Posts
    9,475
    Thanks
    2,137
    Thanked 2,097 Times in 1,930 Posts
    if there is a brake in the wiring then the key transponder will not be sending the signal to the immobiliser thats why its not turning over
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Crazed
    Car Details
    ludman's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1994
    Transmission Type:
    manual
    Car Body Type:
    convetible
    ludman's Avatar
    Join Date
    Jan 2012
    Location
    cambridge
    Posts
    165
    Images
    3
    Thanks
    1
    Thanked 13 Times in 6 Posts
    Quote Originally Posted by payno View Post
    if there is a brake in the wiring then the key transponder will not be sending the signal to the immobiliser thats why its not turning over

    ahh brilliant thanks il get that sorted soon as, im assuming i cant just solder it back together? or would it be easier to replace it with another ring?
     
     

  7.  
    #5
    BMW Crazed
    Car Details
    ludman's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1994
    Transmission Type:
    manual
    Car Body Type:
    convetible
    ludman's Avatar
    Join Date
    Jan 2012
    Location
    cambridge
    Posts
    165
    Images
    3
    Thanks
    1
    Thanked 13 Times in 6 Posts
    Quote Originally Posted by matthew_henson View Post
    Ooops, you need to force a resync of DME and EWS using software such as INPA.

    The broken copper charge antenna will probably not be the cause.

    Got any mates with BMW software?
    sorry didnt see this one first, is is defanate that it needs resyncing with this software? and no i dont no any one with that software, guessing a specialist garage will do it for quite an expense :/
     
     

  8.  
    #6
    BMW Crazed
    Car Details
    ludman's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1994
    Transmission Type:
    manual
    Car Body Type:
    convetible
    ludman's Avatar
    Join Date
    Jan 2012
    Location
    cambridge
    Posts
    165
    Images
    3
    Thanks
    1
    Thanked 13 Times in 6 Posts
    just been reading some more threads its looking more like it will need a resync with the inpa or snap on software, iv just messaged a bmw specialaist to see how much they will want for the resync but i will also attempt to repair the wiring problem as well just in case,
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts