ews problem after putting a 325i into my 318is - Page 2

Notices
 

Thread: ews problem after putting a 325i into my 318is

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1.  
    #11
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    I think we should have a campaign on " You know where " and invite all the UK members over to us.

    I guarantee their experiences will be far more pleasant here

    Great to have you on board cossiecrew, hope you will continue to use our forum
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #12
    BMW Fanatic
    Car Details
    cossiecrew's Car Details
    Model of Car:
    318is with 325i conversion
    Year of Manufacture:
    1998
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Jul 2008
    Location
    uk
    Posts
    40
    Thanks
    4
    Thanked 0 Times in 0 Posts
    yes you got me e36.coupe is a thing of the past lol

    update its not a tappet rocker covers off and its all lubed up and all are moving,plugs was all tight,noise was coming from the cam chain area? also mine got gay vanos but as far as im aware that only rattles on start up this sounds like a stuck tappet but isnt? cam chain seems tight and tensioners doing the job it sounds like a 10mm sockets been left in the cam chain area
     
     

  4.  
    #13
    Bimmerforums Central
    Car Details
    Boostist's Car Details
    Model of Car:
    E46 320i
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    Boostist's Avatar
    Join Date
    Sep 2004
    Location
    Uk
    Posts
    8,035
    Thanks
    3,347
    Thanked 3,427 Times in 1,481 Posts
    Quote Originally Posted by cossiecrew View Post
    yes you got me e36.coupe is a thing of the past lol

    update its not a tappet rocker covers off and its all lubed up and all are moving,plugs was all tight,noise was coming from the cam chain area? also mine got gay vanos but as far as im aware that only rattles on start up this sounds like a stuck tappet but isnt? cam chain seems tight and tensioners doing the job it sounds like a 10mm sockets been left in the cam chain area

    Hmm....sounds like cam chain tensioner to me.
    It could be still doing its job (for now) but if the bearing is shot it could be wobbling around...

    i doubt its the 10 mm socket but...?

    are you sure its not an ancilliary item? or belt tensioner?

    I used to go on e36 coupe...not a bad place but very insular and the biggest project seems to be a HID install
    jk// but they are a bit stuffy over there IME
    TRy and recruit em all over lads


    A20, will pm you with an idea on something unrelated
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #14
    BMW Fanatic
    Car Details
    cossiecrew's Car Details
    Model of Car:
    318is with 325i conversion
    Year of Manufacture:
    1998
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Jul 2008
    Location
    uk
    Posts
    40
    Thanks
    4
    Thanked 0 Times in 0 Posts
    hmmm so replace of camchain adjuster then its deffo coming from the cam chain area of the rocker cover but everything seems fine
     
     

  7.  
    #15
    BMW Fanatic
    Car Details
    D4CJR's Car Details
    Model of Car:
    M3 3.0 Tarmac Rally Car
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    D4CJR's Avatar
    Join Date
    Aug 2008
    Location
    Shrewsbury
    Posts
    32
    Thanks
    5
    Thanked 20 Times in 10 Posts
    Hi, i need this information as im about to fit a 328 98 lump in a 96 car, need to bypass the ews, would be glad if you could help, thanks
     
     

  8.  
    #16
    BMW Master
    Car Details
    hamish262001's Car Details
    Model of Car:
    328
    Year of Manufacture:
    1995
    Transmission Type:
    manual
    Car Body Type:
    touring

    Join Date
    Aug 2008
    Location
    Dublin
    Posts
    454
    Thanks
    77
    Thanked 98 Times in 85 Posts
    I tried this removing EWS and joining 2 wires trick on my own car today and although it allowed the engine to turn over it would not fire up.

    the reason for me to try it was I have an intermitiant starting problem and wanted to fit another DME as I have a known good one to use, but can only do this if the EWS is disabled.
    anyone help?
     
     

Page 2 of 2 FirstFirst 12
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts