ews expert needed

Notices
 

Thread: ews expert needed

Reply to Thread
Results 1 to 7 of 7
  1. ews expert needed 
    #1
    Bimmer Fan
    Car Details
    hellomonday's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Mar 2013
    Location
    cork
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    my 320d has a no start problem ever since the battery went dead whilst using dis57 diagnostic software, handbrake light flashes yellow to red when key is turned to on position, the fuel pumps don't turn on when i try with ipna software, but the engine does crank, i tried to reset the ews 3 but it says it has been succcesful with ipna but i don't believe the software is doing what its supposed to do,

    my question is if the ews has gone out of sync would i still be able to turn on the pumps with ipna?

    Thanks
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,981
    Thanks
    478
    Thanked 2,990 Times in 2,440 Posts
    Clear any fault codes, try to start it a couple of times and then read again.
    The engine turning over means that the key is OK, and the ews-ecu link should be able to be reset if it is the problem.
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    hellomonday's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Mar 2013
    Location
    cork
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by TheEnd View Post
    Clear any fault codes, try to start it a couple of times and then read again.
    The engine turning over means that the key is OK, and the ews-ecu link should be able to be reset if it is the problem.
    Whats the best way to re align the dme ews?


    is there a special method or series of steps using software to do it?
    i have ipna and dis
    Last edited by hellomonday; 09-01-2014 at 21:11. Reason: add
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,981
    Thanks
    478
    Thanked 2,990 Times in 2,440 Posts
    Read the fault codes with DIS and follow through what it says to check and rectify them.
     
     

  7.  
    #5
    Bimmer Fan
    Car Details
    hellomonday's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Mar 2013
    Location
    cork
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i tried to get into aligning the ews with dme in dis but i got a measuring error 100.723, do you know what causes measuring system errors?
     
     

  8.  
    #6
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,981
    Thanks
    478
    Thanked 2,990 Times in 2,440 Posts
    That sounds like the measuring system, the proper DIS plus has a built in multimeter and it's asking you to plug that in.

    What are the current error codes?
     
     

  9.  
    #7
    Bimmer Fan
    Car Details
    hellomonday's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Mar 2013
    Location
    cork
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    problems solved changed the fuel pump relay and then worked through the test plan for battery went flat due to breakdown and up she fired, i thought worst case scenario but it wasnt the case thank god!
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts