EL Problem. Fault on rear suspension. E32 750

Notices
 

Thread: EL Problem. Fault on rear suspension. E32 750

Reply to Thread
Results 1 to 2 of 2
  1. EL Problem. Fault on rear suspension. E32 750 
    #1
    Bimmer Fan
    Car Details
    Roadrunner51's Car Details
    Model of Car:
    750 iL
    Year of Manufacture:
    1994
    Transmission Type:
    Automatic
    Car Body Type:
    Limosine

    Join Date
    Feb 2008
    Location
    Norway
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello. I get an allert on rear suspension even when the level is in right hight.
    It takes 5 minutes and then I got the allert. Reset and after 5 min. it goes of again. The problem is that I do not have an el. layout for this system. It is a 1992 750iA E32.Is there someone that might help me with tips an a electrical outline ? Most greatfull for information and help.

    Roadrunnner51
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    First off welcome to the forum, Have you checked the fluid level?
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts